Yellow Bullet Forums banner

1 - 20 of 43 Posts

·
Registered
Joined
·
6,534 Posts
Discussion Starter #1
does my tv/cable freeze momentarily when a utility lighter is lit? it happens 100% of the time. just lit it sporadically 6 times and the tv flickered every time. the tv also does it when lights are turned on or off but the lighter thing is fucked up.
 

·
Registered
Joined
·
3,429 Posts
ghosts ?
other than that the lighter shouldnt
now the lights could be a loose neutral
 

·
Registered
Joined
·
3,429 Posts
do you know what your doing inside a elect. panel?
 

·
Registered
Joined
·
3,429 Posts
make sure all your grounds and neutrals are tight also check it at the outlet were your cable box is
 

·
MFI on CH3OH
Joined
·
14,335 Posts
EDIT watched the video.................


Check your neutrals as stated above, i was having a similar problem and i had a bad joint on the neutral of the light circuit back at the switchboard
 

·
Registered
Joined
·
3,429 Posts
just saw your vid thats weird
if its not what i said before i dont really know maybe some kind of high freq with the lighter kind of like with a tig ?
 

·
MFI on CH3OH
Joined
·
14,335 Posts
I was thinking EMI but the lights being affected as well ??
 

·
Registered
Joined
·
6,534 Posts
Discussion Starter #13
I havent tore into anything but wiggling all of the wires, outlets and smacking the panel box wont make it do it. Turning on/off the lights in other rooms will do it though.
 

·
Registered
Joined
·
3,429 Posts
I was thinking EMI but the lights being affected as well ??
thats what made me think the neutrals right away
they can reak havoc on electronics
 

·
Registered
Joined
·
3,429 Posts
I havent tore into anything but wiggling all of the wires, outlets and smacking the panel box wont make it do it. Turning on/off the lights in other rooms will do it though.
got to tighten them in the panel some times there just a little loose and you only get a 1/4 -1/2 turn but it make a word of diff.
 

·
MFI on CH3OH
Joined
·
14,335 Posts
The lights arent being affected. The camera just tried to adjust the lighting from the flame.
ahh ok, from the video it looked like the lights flashed.

My bet is EMI, but i would double check your neutrals at the panel if turning lights on has the same effect.
 

·
Registered
Joined
·
3,429 Posts
do you have a different lighter with a piezo in it if so try it to
 
1 - 20 of 43 Posts
Top