Yellow Bullet Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
228 Posts
Discussion Starter #1
I'm using a Marshall 9220 VSS sensor on my TH400 through a Holley Dominator. It's a hall effect with 16 pulses per rev. Its dead accurate on a test ride around town, never went over 60mph. When i'm at the track under a max effort run im getting an erratic flair in MPH at higher rpms. It's a real steady increase in MPH and then it will dart to 100-200 mph more that what it should be for a split second and return to normal. This isn't a one time thing, it happens consistently through the run. There is no flair in engine rpm so i dont think im spinning the tires.

Has anyone experienced this or have any tips to help?
 

·
Registered
Joined
·
1,284 Posts
I'm using a Marshall 9220 VSS sensor on my TH400 through a Holley Dominator. It's a hall effect with 16 pulses per rev. Its dead accurate on a test ride around town, never went over 60mph. When i'm at the track under a max effort run im getting an erratic flair in MPH at higher rpms. It's a real steady increase in MPH and then it will dart to 100-200 mph more that what it should be for a split second and return to normal. This isn't a one time thing, it happens consistently through the run. There is no flair in engine rpm so i dont think im spinning the tires.

Has anyone experienced this or have any tips to help?
I would double check the mounting and make sure nothing strange is happening when you are under load or as speed increases. Also, what are your settings for the speed input?

Andrew
 
1 - 2 of 2 Posts
Top