Yellow Bullet Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter #1
Ok so weird question and yes I searched for an answer but couldn't find one. Every time I open a thread there's a valvoline oil ad that is over the first response to the OP question. I mostly use my iPhone to look on the internet so not sure this ad is a problem on computers. Does anyone know how to close it? Usually this type of as has an X or a close tab but this one never does.
Thanks Chris
 

·
Registered
Joined
·
6,563 Posts
Never had that issue on my phone. Are you logged in when browsing on your phone?

I have adblocker on the PC that seems to keep things at bay pretty good - and I keep logged in on my cell phone which seems to limit the ads from when not logged in. YMMV.
 

·
Registered
Joined
·
25,667 Posts
Log in and it's removed.
It is annoying if not logged in and is a pos.
Another set back for YB members as I do not want to log in to cruise the topics.
You could block them but that's another jump thru the hoops deal.
Pos.
 

·
Registered
Joined
·
2,841 Posts
I had the same problem earlier this evening. Valvoline ad messed up and EVERYTHING took forever to load. Seems to be working OK now.
 

·
Registered
Joined
·
67 Posts
Discussion Starter #9
Thanks for the replies. I wasn't logged in when it was happening and as stayed above the ad goes away when you log in. Kinda sucks to log in just to look through topics!
 

·
Capri For Sale
Joined
·
12,976 Posts
Thanks for the replies. I wasn't logged in when it was happening and as stayed above the ad goes away when you log in. Kinda sucks to log in just to look through topics!


I know damn what a bunch of trouble that is. A forum that is totally free to users and all that shit making you log in to see less ads. Those bastards!
 
1 - 10 of 10 Posts
Top