Yellow Bullet Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
1,610 Posts
Discussion Starter · #1 ·
Alright guys Ive got a s10 witha SBC in it. After you start it the ignition switch wont turn it off. When you attempt to do this there is a slight difference in the motor sound. I have changed the ignition switch but it just made it worse. If you watch the amp guage it goes the opposite way than normal when cranking. It has a newer starter on it as well as a noid. TIA
 

·
Registered
Joined
·
1,610 Posts
Discussion Starter · #4 ·
no msd at all....jester

no the hookups are correct they have been untouched for 4 years...J fontaine

OOPs can somebody move this to the correct forum...
 

·
Registered
Joined
·
595 Posts
Sounds like your getting feedback from the alt or i have seen the electric fan motor feedback also if it is wired to come on with the key.... Just 2 things you may check...
 

·
Registered
Joined
·
3,031 Posts
I had a car that wouldn't shut off till the electric fan quit turning.LOL It was creating voltage like a alt. (same principle) I used a relay to power the ign. so it is isolated from all feedback. No worries. The diode works to (as MSD suggests)
 

·
Registered
Joined
·
1,610 Posts
Discussion Starter · #13 ·
I changed the alt (had one sitting around) and I found a little more jump in the other alt but problem still not solved
 

·
Registered
Joined
·
20,822 Posts
Just unplug the dist and put a test light in the power wire start pulling fuses, and see whats powering it up.
 
1 - 16 of 16 Posts
Top