Yellow Bullet Forums banner

1 - 20 of 36 Posts

·
Registered
Joined
·
932 Posts
Discussion Starter #1
yesterday we made several passes. we were running the car just on one system. i was not reading plugs on the particular 3 passes i am about to talk about. plugs were pretty close from last time to track. i had 28/22 in the fogger at 5.5 lbs. i was running down the track at 20 degrees. made 2 hits that were close in time. i added 2 degrees back into it to see if it liked it and it picked up like 1.5 mph. i think it spun just a little to maybe throw et but it was trying to light the candles. small flames started to come out but was kinda going in and out there were not constant. on the passes before i added the 2 extra degrees back in there were no candles that i am aware of. i will probably take another degree back out since the car only picked up one and a half mph from 2 degrees added back in. any thoughts on the candles coming in an out? and mph change from adding timing?

this is a afr headed sbf 418 on 1 fogger

hope that made sense
 

·
Registered
Joined
·
11,383 Posts
I wouldn't be so concerned about "lighting the candles" as watching your plugs carefully and seeing how the car reacts to timing changes. That's a pretty small tuneup to be expecting big flames coming out. If it picked up 1.5 mph it sounds like it liked it but again, look at the plugs and see what they say. We don't make a single pass without looking at them. If you see green flames you have gone too far! :rolleyes:
 

·
-----------------
Joined
·
3,683 Posts
my car on the passenger side started cutting in and out (drivers side was steady) and when i pulled the plugs i was missing 2 straps on that bank ouch!!! im guessing it was overtimed, unless maybe the a/f was uneven? I put two new plugs in it and took 2 more degrees outof each of those cylinders and it wiped them out again.
 

·
Registered
Joined
·
1,627 Posts
my car on the passenger side started cutting in and out (drivers side was steady) and when i pulled the plugs i was missing 2 straps on that bank ouch!!! im guessing it was overtimed, unless maybe the a/f was uneven? I put two new plugs in it and took 2 more degrees outof each of those cylinders and it wiped them out again.
Did you figure out why it was melting straps?
 

·
-----------------
Joined
·
3,683 Posts
No we had never been up on that jet size, we decided to make some changes to motor that we knew it needed to survive up there, and give us a little more wiggle room on the tune up. Hoping to be testing soon, we are not that far off from where we need to be, these changes should at least let us work on it some more lol.
 

·
Registered
Joined
·
932 Posts
Discussion Starter #6
I wouldn't be so concerned about "lighting the candles" as watching your plugs carefully and seeing how the car reacts to timing changes. That's a pretty small tuneup to be expecting big flames coming out. If it picked up 1.5 mph it sounds like it liked it but again, look at the plugs and see what they say. We don't make a single pass without looking at them. If you see green flames you have gone too far! :rolleyes:

thanks for the responses guys. i am not worried about lighting the candles but it was trying to shoot some flames out thats why i brought up the subject. so with the car gaining 1.5 mph with adding 2 degrees back in you think is pretty good? i have always been one of those guys that liked to judge timing by gaining and losing mph. but i do need to do more plug reading to be on the safe side.
 

·
Registered
Joined
·
208 Posts
First thing that I noticed is that you spun the tires after adding 2 degrees. It could have made it angry enough to spin them, thus the mph increase from wheelspeed. The motor may have not liked it though. Definitely check the plugs!
 

·
Registered
Joined
·
967 Posts
No we had never been up on that jet size, we decided to make some changes to motor that we knew it needed to survive up there, and give us a little more wiggle room on the tune up. Hoping to be testing soon, we are not that far off from where we need to be, these changes should at least let us work on it some more lol.
With the things we discussed you should be back on track once you are put back together. Just take your time and it will pan out.

KG
 

·
Registered
Joined
·
1,267 Posts
my car on the passenger side started cutting in and out (drivers side was steady) and when i pulled the plugs i was missing 2 straps on that bank ouch!!! im guessing it was overtimed, unless maybe the a/f was uneven? I put two new plugs in it and took 2 more degrees outof each of those cylinders and it wiped them out again.
You better run leakdown on those cylinders, and check normal cylinders. Intake valve leaking
 

·
Registered
Joined
·
932 Posts
Discussion Starter #10
looking at the video when i bumped through the motor it was shooting a flame out on the drivers side/ could this possibly be caused by an exhaust leak??
 

·
Registered
Joined
·
95 Posts
No we had never been up on that jet size, we decided to make some changes to motor that we knew it needed to survive up there, and give us a little more wiggle room on the tune up. Hoping to be testing soon, we are not that far off from where we need to be, these changes should at least let us work on it some more lol.
What number cylinders were you knocking the straps off 1 & 4 ?
 

·
Registered
Joined
·
755 Posts
If your burning the straps off your too lean or not pulling enough timing ........ pistons damage is next. Ask me how I know. Be careful.
 

·
-----------------
Joined
·
3,683 Posts
Fuel is alittle rich. Was overtimed in my opinion, will know tomorrow goin testing.
 

·
Registered
Joined
·
755 Posts

·
Registered
Joined
·
932 Posts
Discussion Starter #19
not worried about lighting the candles. just was wondering why it was trying to do it on one side and not the other
 
1 - 20 of 36 Posts
Top