Yellow Bullet Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
225 Posts
Discussion Starter #1
Needed help guys. I have a 2007 jeep commander 3.7L. Getting transmission over temp on cluster panel. Car won't start, could not hear any clicking at all. Thanks
 

·
Registered
Joined
·
6,470 Posts
Ok first-- It will not spin over or does it spin and no run ?

Was the transmission over temp lamp on before or on now ?
 

·
e85 & injection guru
Joined
·
5,391 Posts
disconnect battery and cross cable terms + to - (capacitive discharge ) this will reset a module that was static lock'd up . most likely the tipm died though . also check the feeds to tipm and pcm as the ignition node can die and only power up certain circuits .also the fuse link to starter break and you may have two problems
 

·
Registered
Joined
·
225 Posts
Discussion Starter #5
disconnect battery and cross cable terms + to - (capacitive discharge ) this will reset a module that was static lock'd up . most likely the tipm died though . also check the feeds to tipm and pcm as the ignition node can die and only power up certain circuits .also the fuse link to starter break and you may have two problems
Location of the tipm please. Thanks guys
 

·
Registered
Joined
·
6,470 Posts
disconnect battery and cross cable terms + to - (capacitive discharge ) this will reset a module that was static lock'd up . most likely the tipm died though . also check the feeds to tipm and pcm as the ignition node can die and only power up certain circuits .also the fuse link to starter break and you may have two problems
I have no idea what he is talking about.
 

·
Registered
Joined
·
6,470 Posts
Transmission over temp lamp on now. It will not spin over.
Ok I would not worry about the trans over temp lamp on at this point. It should not stop the engine from spinning or starting.


Do you have a volt meter ? If so check your battery voltage.
The battery voltage should be above 12 volts.
If it is not, replace battery or boost start it from anothe vehicle.

If it is above 12 volts, check that you have it in park and the instrment cluster PRNDL indicator indicates that it is in park also.
You can try to start in neutral also
 

·
Registered
Joined
·
225 Posts
Discussion Starter #8
Ok I would not worry about the trans over temp lamp on at this point. It should not stop the engine from spinning or starting.


Do you have a volt meter ? If so check your battery voltage.
The battery voltage should be above 12 volts.
If it is not, replace battery or boost start it from anothe vehicle.

If it is above 12 volts, check that you have it in park and the instrment cluster PRNDL indicator indicates that it is in park also.
You can try to start in neutral also
Getting the jeep tow home now. Jeep dead in a bad area. Scare getting jump by some ass hole. I'll try this tomorrow. Thanks so much. I'll keep u guys posted.
 

·
Registered
Joined
·
6,470 Posts
Getting the jeep tow home now. Jeep dead in a bad area. Scare getting jump by some ass hole. I'll try this tomorrow. Thanks so much. I'll keep u guys posted.
You probably just need a new battery.
Low voltage will make the electronics in late model cars
go crazy.
Good luck
 
1 - 13 of 13 Posts
Top