Yellow Bullet Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
601 Posts
Discussion Starter #1
Hooking up my pro tree transbrake and I got to thinking When I go to push the button so I can back up wont this tell the powergrid that I'm hitting the transbrake and getting ready to launch and start going through my timing map?

Also With the 7763 msd boost controller module, This is activated all the time correct? Controlling my boost and timing per boost weather I'm cruising on the street or making a pass.
 

·
Registered
Joined
·
5,403 Posts
Hooking up my pro tree transbrake and I got to thinking When I go to push the button so I can back up wont this tell the powergrid that I'm hitting the transbrake and getting ready to launch and start going through my timing map?

Also With the 7763 msd boost controller module, This is activated all the time correct? Controlling my boost and timing per boost weather I'm cruising on the street or making a pass.
With the Grid every time the Dark Blue Launch wire sees + voltage it resets to time 0. What that means is when you go to download it will have more then 1 file with the way you have things connected.
A simple way around that is to use separate button on the shifter and a diode so the reverse button only activates the tranny brake and not the Grid.
If you want I can draw up and post a diagram.
 

·
Registered
Joined
·
664 Posts
Paul couple you post a diagram? I already have my main button and then a toggle switch for when I back up, where would I put a diode and where/what would I source it?
 

·
Registered
Joined
·
2,424 Posts
You don't need a separate switch, just set the "Engine RPM Above" value higher than what you're going to be at backing up, for example 3000 rpm. Unit won't start recording until RPM is above that value AND Launch Input (transbrake) are on.
 

·
Registered
Joined
·
5,403 Posts
You don't need a separate switch, just set the "Engine RPM Above" value higher than what you're going to be at backing up, for example 3000 rpm. Unit won't start recording until RPM is above that value AND Launch Input (transbrake) are on.
That will work for data logging but I am pretty sure anytime it see power fall from the dark blue it will run what ever is programed.
I will draw something up at work and convert it to a PDF file than post it tomorrow night when I get home.
 

·
Registered
Joined
·
2,424 Posts
Guess we both missed what he was saying Mike, he's asking if the timing retards are active while backing up with the TB on. Only one that I can see might be launch retard, frankly I don't know if that kicks on or not during backup, never really noticed a change in idle speed or nothing like that kicked on.
 

·
Registered
Joined
·
11,383 Posts
Yes because you have the rev limit set high enough on the data logging set-up page.
True...just never thought about it any further I guess. I remember on the 7531 if you backed up it at the end of the pass it would reset & erase the pass data, so makes sense. Always something new to learn. ;)
 

·
Registered
Joined
·
601 Posts
Discussion Starter #13
Thanks alot, Got it all hooked up. Just about ready to make a few good hits this weekend and start getting some data!
 
1 - 13 of 13 Posts
Top