Yellow Bullet Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
20,099 Posts
Discussion Starter #1
still trying to fig out why my car was running fine, then had an episode coming off the highway and tried to quit after sitting at a light-then was ok, then kept dying when I gave it gas after sitting, then finally get going
HP EFI, had been running fine-since then it has been ok, but I hooked up the int logging in case it happens again, so I can hit the switch
could there be a glitch in the TPS, it was a used one I took out of my truck TB and put in the 92 MM fast one (LS engine)
I thought of replacing it if it could cause an int. problem-trying to fix stuff before parking it for the winter and getting a redo, some upgrades, but going back to a blowthru carb is still on the table, there is just so much adjustable stuff on this FI I get out gunned, lol
 

·
Registered
Joined
·
287 Posts
Look at your fuel pressure when it is doing this I ran mine too low on fuel and had the same problem, I sold my blowthru carb so I couldn't put it back on forces me to make this Holley EFI work, car makes more power with it of course I was held back with my 850 CFM carb had to go bigger to make more power and had no data logging so made the leap to EFI still working issues but glad I did it. Somethings just like a change in fuel will make it Idle and run different at home I have 93 in it idles great put C 16 in it at track and it idles low have to stay on gas or adjust idle up and the reset the TPS.
 

·
Registered
Joined
·
20,099 Posts
Discussion Starter #3
fuel pres. was good, I have a gauge besides the Holley sensor
 
1 - 3 of 3 Posts
Top