Yellow Bullet Forums banner

1 - 20 of 20 Posts

·
Registered
Joined
·
326 Posts
Discussion Starter #1
My th400 leaks fluid from the drive shaft seal..I have replaced the seal 4 times now.. have changed the bush twice.. even changed the housing once..drive shaft is new and in perfect condition..problem seems to occur only after driving at cruise at more than 3000rpm.. fluid level seems ok .. I have a lokar stick in the trans.. this has been going on for quite a while now.. any ideas..
 

·
Registered
Joined
·
326 Posts
Discussion Starter #3
Mark.. the vent is clear and open.. did notice that when I took the drive shaft out, I was able to move the output shaft slightly side to side.. I presume that is normal as once the drive shaft is in there is only the tiniest movement.
 

·
Super Moderator
Joined
·
19,487 Posts
Is the seal surface on the driveshaft in very good condition , smooth and polished? Are you sure it is not leaking from the cap in the back of the yoke?


Hutch
 

·
Registered
Joined
·
326 Posts
Discussion Starter #5
Hutch, the seal surface is fine as the yoke is new.. old one had same problem.. don't think its coming from the back of the yoke... the leak seems to be coming out the seal and getting thrown onto the exhaust.. will thoroughly check the plug in the morning though.. can I use sealant on the area or should it be welded..
 

·
Registered
Joined
·
1,582 Posts
You do have the seal in the correct way?

No being a smart ass.

Did you try the seal on the yoke before installation?
 

·
Registered
Joined
·
1,697 Posts
On some problem applications (ie repeat leakers), what I have done is to remove the tension spring in the seal, cut it and take the 2 ends and weave them together to shorten the spring. This increases the tension of the seal on the shaft, and can stop a pesky seal leak.
 

·
Registered
Joined
·
326 Posts
Discussion Starter #9
The seal only fits one way round.. just had a good look at the yoke plug.. it is bone dry, leak is definitely coming from the rear seal.. am able to blow into the vent tube on top of the box.. when I do that fluid blows out of the dipstick tube..so that appears to be clear..is it possible that the vent isn't large enough..
 

·
Registered
Joined
·
1,582 Posts
The seal only fits one way round.. just had a good look at the yoke plug.. it is bone dry, leak is definitely coming from the rear seal.. am able to blow into the vent tube on top of the box.. when I do that fluid blows out of the dipstick tube..so that appears to be clear..is it possible that the vent isn't large enough..

Depending on what seal you have.

Believe me whan I say I have seen them installed bassackwards.:smt103


Some output shafts have an "O" ring on them to prevent fluid from escaping through the plug in the yoke.

Also look at the drain hole in the housing.
 

·
Registered
Joined
·
326 Posts
Discussion Starter #13 (Edited)
Stuarta,, I was not aware of a drain hole in the rear housing but will check.....hutch, previous housing had a loose bushing,so changed it.. Will take the housing off and check, if it is loose what can I use to hold it in position
 

·
Super Moderator
Joined
·
19,487 Posts
Stuarta,, I was not aware of a drain hole in the rear housing but will check.....hutch, previous housing had a loose bushing,so changed it.. Will take the housing off and check, if it is loose what can I use to hold it in position
If the bushing is loose , you will need another housing as it sounds like the housing bore has been damaged.


Hutch
 

·
Registered
Joined
·
1,582 Posts
Stuarta,, I was not aware of a drain hole in the rear housing but will check.....hutch, previous housing had a loose bushing,so changed it.. Will take the housing off and check, if it is loose what can I use to hold it in position
The bushing you installed may not be in correct alignment with the seal.
Get a different housing.
 

·
Registered
Joined
·
326 Posts
Discussion Starter #17
The previous housing had the bush come loose twice',,, so it was replaced.... Will remove the housing this morning and check the bush
 

·
Registered
Joined
·
326 Posts
Discussion Starter #18
Removed the housing and the bushing is fine.... Did notice a small drip of fluid on the outside of the speedo cable,,, could it possibly leak out of the speedometer cable and blow back onto the area of the rear seal,,, will attempt to check this
 
1 - 20 of 20 Posts
Top