Yellow Bullet Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
2,642 Posts
Once I hit the button it doesn't release. Both for reverse and for 1st gear. It also doesn't move in 1st unless I shift
According to this statement it is locked in first gear without or before pushing the button.Is this correct?Internal or external solenoid brake and brand?
 

·
Registered
Joined
·
897 Posts
Discussion Starter #5
No


If I engage the momentary push button it activates the noid. It works as designed. When I release the button it does not release the brake. If I shift to second or third I can now make the car drive forward. If back the car up I have to shift to N or a forward gear. If I shift back to those R it acts like the brake wasn't engaged. Same with first.
 

·
Registered
Joined
·
897 Posts
Discussion Starter #10
Update



Pulls noid. It seems to pull back. I can push my finger on the inside of the trans case and push the valve and it returns closed


I also noticed on the jacks I can spin the rear tires in park.



Thoughts
 

·
Registered
Joined
·
1,588 Posts
Update



Pulls noid. It seems to pull back. I can push my finger on the inside of the trans case and push the valve and it returns closed


I also noticed on the jacks I can spin the rear tires in park.



Thoughts
Spin the tires by hand? Same or opposite directions?
 

·
Registered
Joined
·
2,649 Posts
On the ones I've had you didn't. Just remove the soleniod and needle nose pliers to pull the valve. Don't just pull it out though. Try rotating and tugging to see the easiest way w the least amount of damage possible.
 

·
Registered
Joined
·
897 Posts
Discussion Starter #17
The bell to pump has had a small leak that I haven't fixed. If the car sits it will have a small puddle. So 14 months of sitting and the prior driving with the leak made the pan 2 plus qts low.



The noid pushes and releases which I verified.

Then removed noid and pushed on valve with finger and it spring loads back.

I checked fluid levels afterwards and at 125 degrees oil pan vs 188 of coolant it took two qts to read on the lokar. I'll lower the car in a bit and get in the street and try it again and get the temps all the way up.
 

·
Registered
Joined
·
897 Posts
Discussion Starter #19
Drove today around the block. Still didn't release but got the temps up to 155. Filled another qt in it and tried the brake again


This time it still wouldn't launch but if I let off the throttle it would reset and jerk forward
 
1 - 19 of 19 Posts
Top