Yellow Bullet Forums banner

1 - 20 of 20 Posts

·
Registered
Joined
·
1,550 Posts
Discussion Starter · #1 ·
Car is a pumpgas 490, should make 500hp or so. car weighs 3550 w/me has a 9inch with 3:73 and 27in. tall. Converter is a 10" TS unit stalling at about 4000 (good to 800hp so they say) with a rossler t400 rev. manual. It's a footbrake car and normally 60fts. in the 1.7 range and runs close to 120mph. Trans. shifts hard all the time and goes into gear without delay. The gear shifts hit hard and the car feels like it falls flat on its face on each shift. Brand new motor run on the stand and tuned. This converter is converter #2, had a Protorque with same stall, acted EXACTLY the same. What gives? :confused:
 

·
Super Moderator
Joined
·
19,728 Posts
When you say it falls flat , does it feel like it shuts off momentarily or just labours on the gear change? What have you checked so far , fuel system , plug readings, grounds etc.

Hutch
 

·
Registered
Joined
·
1,550 Posts
Discussion Starter · #3 ·
It shifts hard and then labors. Doesn't shut down and it is very consistent. I've read plugs, checked all wiring in ignition system. Ignition is a 6AL and carb is a holley 950hp. If i'm on the street and I hammer it from a 10 or 15 roll, it jumps up and seems to act completely different, which would point to a converter issue. Motor is very crisp and has strong manners. During a run, it feels as if there's some sort of slippage going on as if the converter is never locking completely inbetween gear changes. thanks for the help.
 

·
Registered
Joined
·
1,550 Posts
Discussion Starter · #4 ·
It shifts hard and then labors. Doesn't shut down and it is very consistent. I've read plugs, checked all wiring in ignition system. Ignition is a 6AL and carb is a holley 950hp pump is a magnafuel 500. If i'm on the street and I hammer it from a 10 or 15 roll, it jumps up and seems to act completely different, which would point to a converter issue. Motor is very crisp and has strong manners. During a run, it feels as if there's some sort of slippage going on as if the converter is never locking completely inbetween gear changes. thanks for the help.
 

·
Registered
Joined
·
1,550 Posts
Discussion Starter · #6 ·
From a dead stop and slow roll it stalls at 4000.
 

·
Super Moderator
Joined
·
19,728 Posts
It doesn't really sound like a converter problem and you have tried 2 with the same results. Very hard to say where to go from your description and I don't know what to suggest you try next.

Hutch
 

·
Registered
Joined
·
1,550 Posts
Discussion Starter · #8 ·
Sounds like somewhere in the trans.? I guess next move would be tear it down and give it a once over...
 

·
Super Moderator
Joined
·
19,728 Posts
You stated in your first post that the trans shifts hard and has no engagement delays.
I really don't think your problem lies in the trans or converter.

Hutch
 

·
Registered
Joined
·
1,550 Posts
Discussion Starter · #10 ·
fuel delivery and/or ignition? thanks for the help
 

·
Super Moderator
Joined
·
19,728 Posts
Im thinking it fuel related. Possibly float level (fuel slosh) or a lean condition. It is likely not obvious on the street because the car is spinning.

Just a thought, Hutch
 

·
Registered
Joined
·
181 Posts
A friend that runs top sportsman had a similar problem. It ended up being the fuel pump relay. It would start chattering and lean it out.
 

·
Registered
Joined
·
1,550 Posts
Discussion Starter · #13 ·
made 10 more passes, jetted and timed to sweet spot on plugs, using all of the valuable info. from yb for some guidance, same symptoms. Having the trans. ripped apart and gone through today, will keep updating.
 

·
Registered
Joined
·
1,550 Posts
Discussion Starter · #14 ·
finally

after trans. was pulled apart a few things a glaring: burnt band, second gear was shit and some of the seals were garbage. This is info. i am not completely in tune with because i've never dealt with trans. issues (voodoo as far as i'm concerned). The reason the car was still shifting hard was because the servo was upside down on purpose to accomplish this. Does that make sense? Installed the trans. and the car blacktracks nice and smooth through every gear.:drinkers:
 

·
Registered
Joined
·
1,550 Posts
Discussion Starter · #16 ·
going this friday. went 11.6's at 118 or so during the late summer. judging by the black tracking through the gears, it may improve....:cool:
 

·
Registered
Joined
·
1,550 Posts
Discussion Starter · #17 ·
Well it didn't improve after the rebuilt trans. was installed so i figured the motor wasn't making as much power as predicted. Dynoed the motor and it made 552, so that theory is out the window. I'm gonna change the cam, port match the heads and get the compression up to 10:1 or so from 9:1 to make closer to 600 to help things a bit. I've changed converters-no difference, rebuilt the trans.-no difference. So i believe it to be the gearing (3.73's w/27 tall, nitrous in mind) that's hurting the combo. I'm thinking of going back to 4.11's and spin 7000 at 140 w/the spray. After all this chasing, any other theories?
 

·
Registered
Joined
·
1,550 Posts
Discussion Starter · #18 ·
Figured I'd revisit this thread for fun. Seems its been four years and lots of refinement. Changed the cam from asolid to a Hyd roller, rear gears to 3.73, intake from dart to eddy Vic jr, changed tires to drag radials. All told the car acts completely different and works. At the beginning, it was going 11.8. 118. With 1.7 60ft. Just finished this season going high 10.30s at 129. It's amazing what matched parts will do!!! Car is a different animal and so much fun to drive to the track. Just thought I'd share.
P.S. it wasn't the trans.....lol
 

·
Registered
Joined
·
1,550 Posts
Discussion Starter · #20 ·
That's great feedback! Good for you, nothing like dialing a combination in and letting it eat!

g
thanks! lots of time and effort, hopefully it can help someone down the road.
 
1 - 20 of 20 Posts
Top