Yellow Bullet Forums banner

1 - 20 of 21 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Racing this weekend ran into some problems? Car first off was running slow...7 tenths off of the number and 10 mph off.

Second pass after turning onto the return road oil pressure goes down to about 20 psi and and bounces and then back to about 60 psi but is fluctuating???? the pickup is bolted on. It is feeling rougher then usual and is lacking in power. Something is not right, so I pop the oil filter off at the track and cut it open and find small amount of shavings in the filter here and there.

Motor has only 50 or so passes???? What could have happened? Any Ideas?
 

·
Super Moderator
Joined
·
34,718 Posts
If you are finding 'shavings' in the filter, it's time to tear it down when that is coupled by symptoms you are describing. Don't continue to run it.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
put it on the trailer immediately and it is now at home. it is being taken out of the car this week and then we will go through it. I am curious on what it is. what is your thoughts/guesses??
 

·
Registered
Joined
·
4,458 Posts
Something not done properly is usually the culprit. You'll have to wait and see no reason to speculate.
 

·
Registered
Joined
·
5,403 Posts
I am with Chris, look at the bottom end first. Check all the rod and main bearings.
If your running an automatic, when your taking everything apart make sure you had enough play when you take the converter bolts off. If not that can eat the rear thrust bearing.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #8 ·
do you mean crank end play? I had a problem just recently with a converter and just put in this new continental and made 3 passes and this happened??

P.S. what kind of bearings do you guys like? I was using the king H style bearings.
 

·
Banned
Joined
·
71,969 Posts
What Uncle Paul means is when you remove the conv bolts, the conv should slide back towards the trans. There should be approx 1/8-3/16" gap between the flexplate and mounting pads on the conv when the conv is pushed all the way into the trans. Also, the pilot snout on the conv should not bottom out in the crank when the mounting pads are seated on the flexplate.

You mention crank end play and another conv.
Give us some more details about why you changed converters. May have chewed up the thrust bearing but will know for sure once you get deep into it.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #10 ·
Changed to a taller tire, went from a 29x10 to a 29.5x10.5x15 hoosier which is 1.5" taller so I installed an 8" continental converter 5800 to leave on the transbrake and added 4.56 gears in the rear.
 

·
Registered
Joined
·
5,403 Posts
Thanks Horndog you knew exactly where I was going.
fast63, do worry what it might be, take your time and find out what it IS and what you can do so it doesn't happen again.
Tires and gears not so much but an improperly installed converter that can eat a thrust bearing like myself and horndog explained. Do your self a favor and take your time and check EVERYTHING.
 

·
Registered
Joined
·
1,887 Posts
Just had something similar on my buddies car. Started losing et and mph in a hurry. It had eaten the thrust up enough that the crank was rubbing the main webs. Slows shit down in a hurry! Think it started a while back with a broken bellhousing.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #13 ·
Alright all the rod bearings are perfect and the main bearings all look good except it looks like the back two may have had a tiny bit of water go through it little shiny, but that is it. The thrust is beautiful. Did a leakdown and most of the cylinders were 4-5% except number 1 was 35% and the plug was rusted a little bit on the electrode? Water issue here seeping I am thinking blown head gasket. Then number 7 and 8 is 30 and 40% too and number 8 is leaking air next to the stud blown head gasket not near a water jacket though. With all of this the car running 10.80-90's at 123-124 in 100 degree day I guess was not that bad :) I am going to put new Fel-Pro 1003 head gaskets in the motor instead of the Corteco Head Gaskets that I had in the motor, Clevite 77 H bearings instead of the king bearings that I ran before and a new Melling M55HV Oil Pump with all the new intake and other gaskets. I am still not quite sure what that fluctuation was on the oil though? Maybe the heat, old oil of 15-20 passes I honestly am not sure? Any thoughts on this?
 

·
Registered
Joined
·
6,312 Posts
Where did the shavings in the filter come from? Did you check the cam bearings yet? Did you check the pick up tube for a crack? A cracked pickup would make the oil pressure bounce. RM
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #15 ·
I did not look at the cam bearings. I am replacing the oil pump, pickup tube and a new oil pan while the motor is apart though.
 

·
Registered
Joined
·
6,312 Posts
If I found shavings in my filter I'd want to know where they came from. I'd look at the cam bearings if everything else looked good. I'd also want to know why the oil pressure bounced so I would examine the old parts for a cause even if I was replacing them. Just how I am I guess. RM
 

·
Registered
Joined
·
5,534 Posts
I agree with Real McCoy. The metal you have in the filter came from somewhere. Take the time to find out where it came from and correct the issue. Otherwise you may be pulling it again if you didn't resolve the root of the issue.
 

·
Banned
Joined
·
71,969 Posts
I agree with Real McCoy. The metal you have in the filter came from somewhere. Take the time to find out where it came from and correct the issue. Otherwise you may be pulling it again if you didn't resolve the root of the issue.

X2
 

·
Registered
Joined
·
5,403 Posts
If you have 3 cylinders with blown or heading toward a blown head gasket get a good shop to deck the block and heads. If you decide to use a Felpro or Cometics MLS type head gasket the block and heads MUST be flat and surface finish must primo or they can leak.
The shaving you found in your oil, do they stick to a magnet?
 
1 - 20 of 21 Posts
Top