Yellow Bullet Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter #1
Big block Chevy about 675hp, 1.80 powerglide, 4.10s, 3260lbs, footbrake car, 10.20's 134mph.

Car had been running great, won the first points race of the year, next race (weather was a little worse) it started stumbling climbing off the stall.

Launch around 2500, stall around 5500, when it starts to climb it starts stumbling/struggling, it wakes up right before the shift at 6700, drops to 6000 on the shift, bogs for a split second to 5800 then clean rest of the track but obviously slow. (10.23 first TT, 10.39 next pass, put in new plugs, went 10.34). The day before it was 10.19-10.22 in 7 runs.)

Plugs look perfect, timing was good, fuel pressure was good on the runs, went through the fuel system and tore apart carb, found nothing. We're pretty stumped. What do you guys think?
 

·
Registered
Joined
·
4,088 Posts
Sounds like a fuel delivery issue....How are you checking fuel pressure during the run? float levels? What pump? Filters?
 

·
EFI/N2O JUNKIE
Joined
·
16,893 Posts
Had a friend go through a similar issue recently, 55 gallons of bad fuel.............. Happened in three of his cars.
 

·
Registered
Joined
·
1,569 Posts
Had a friend go through a similar issue recently, 55 gallons of bad fuel.............. Happened in three of his cars.
Next door neighbor has a round track car that sits outside on many evenings still on the trailer. We had some hard rains and water got in his tank. They had a hell of a time figuring out what the heck was going on. Finally saw some water in the bottom of the float bowl when they were pulling the carb back apart.
I would have the op try someone else's carb if at all possible
 

·
EFI/N2O JUNKIE
Joined
·
16,893 Posts
Have seen a broken sprag in the convertor do that.
I had a slipping sprag a few years ago, at the shift I would either drop about 1200rpm (Glide) or about 2500rpm. Was easy to tell when the damn thing slipped on me! Car would fall on it's face, I had to hold a tenth just to keep racing until I was able to pull it apart.
 

·
Registered
Joined
·
14,439 Posts
Another thing it may be is ignition....Ohm test the coil wire (they do 8 times the work of the rest) as its easy to do and cheap to replace.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #9
Sounds like a fuel delivery issue....How are you checking fuel pressure during the run? float levels? What pump? Filters?
Watching the replay of the run the fuel pressure is good and steady. Everything on the carb looked good, Aeromotive A2000, setup with the size lines, etc as told by Aeromotive. Everything throughout the fuel system appeared to check out clear.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #10
Bought fuel from the track on Saturday and used it both days. We did consider that it could be the fuel because we were using fuel from a different track but it was all used up before this weekend, and then we ran the same fuel both days.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #11
I had a slipping sprag a few years ago, at the shift I would either drop about 1200rpm (Glide) or about 2500rpm. Was easy to tell when the damn thing slipped on me! Car would fall on it's face, I had to hold a tenth just to keep racing until I was able to pull it apart.
We actually had the same problem you just described last year. The car would stall at 5700, shift at 6700 and drop below 5000. So we had a new converter built and it was great for the last month of last year and that's what is in the car now.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #12
We are racing Saturday, so only have Friday night to test a few things. We think it could be in the cam lift/squirters. We are running a brown and blue cam with 40 squirters and think when the weather is getting really bad it is not using up all the fuel.

In great spring air 300ft, we went 9.95 @137 with 1.499 60ft, in the bad summer air, 2000ft+ we're mid 10.20's @ 133 with 1.56x 60 fts. It's not stumbling at the hit but just crazy slow in 60ft.

We also think the new converter may be 200 tighter than that we were running before, which would only become tighter in the summer, but wouldn't make it stumble but just be slow.
 

·
EFI/N2O JUNKIE
Joined
·
16,893 Posts
We actually had the same problem you just described last year. The car would stall at 5700, shift at 6700 and drop below 5000. So we had a new converter built and it was great for the last month of last year and that's what is in the car now.
That is why I don't run a sprag anymore! I had sent it back to ATI, they fixed it (for a mere $350) and the first pass it dd the same shit again! Bought a brand new one from Trans Specialties, the stall was off a TON, sent it back, they modified it, put it back in, gained 600rpm of stall, and NO rpm increase in the top end, 100% perfect!
 

·
Registered
Joined
·
1,569 Posts
Here's a couple time tickets from last weeks Sportnationals. Notice our 60 foots verses yours. My weight is different from run to run here, but I have 30 less horsepower than you and the same weight car as you. I'm going to put you to work on those 60 foots when you get this problem solved... LOL . Just trying to point you in the right direction so you know where you "should" end up .. Good Luck
Time Tickets (1).jpg
 
1 - 15 of 15 Posts
Top