Yellow Bullet Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4,846 Posts
Discussion Starter #1
my friends 96 vortec sbc has what looks like detonation on d/side cyls 1,3,5 and 7 and has noticeable aluminum deposits on the insulator along with a very thick build up on the electrodes . it almost looks like maybe water entering the cylinder and forming deposits on the electrodes

the pass side cyls 2,4,6 and 8 the electrodes are clean and the insulators are very white with no color on them . the motor is basically stock except for a mild cam ,performer rpm intake ,holley 650dp and headers and timing is set at 32 deg total and carb is jetted 72 primary and 82 secondary

today while at the track it was 2/10th's off his normal times and ea run he made after that he kept losing a 10th along with that his mph dropped almost 7 mph after only 4 passes today . now what would causes signs of detonating only on one side of the motor and cause it to lose mph and ET ,the motor only has less than 40k on it and always has run good
 

·
Banned
Joined
·
71,969 Posts
If that much water/coolant is getting into the chambers, you should see white smoke from that bank out the pipe.
 

·
Registered
Joined
·
4,846 Posts
Discussion Starter #4
If that much water/coolant is getting into the chambers, you should see white smoke from that bank out the pipe.

that's what is weird there's no signs of water vapor from the exh on that side just the appearance of what looks like water contamination on the plugs
 

·
Registered
Joined
·
20 Posts
What about the converter? Mine did the same thing started loosing about a .10 each pass as well as mph. The sprag went out, had it fixed and it picked right back up where it left off. Not saying that you don't have issues with detonation.
 

·
Registered
Joined
·
49,841 Posts
likely sucking oil from the valley. Gaskets are likely failing or the manifold is not sitting right on the head.
 

·
Bracket racer
Joined
·
13,290 Posts
likely sucking oil from the valley. Gaskets are likely failing or the manifold is not sitting right on the head.
Yup, had a warped intake on the motor that was in my car and on one side the plugs looked terrible. It was a vortec headed engine as well, those things are hard to seal up! Gotta make sure everything is level.
 
1 - 7 of 7 Posts
Top