Yellow Bullet Forums banner

1 - 20 of 29 Posts

·
Registered
Joined
·
110 Posts
Discussion Starter #1 (Edited)
I tried pulling the serp. belt on the dyno and it went lean on the pull 15:1 afr...it steadily climbed there from 13:1...

I was on a stock ls1 pump and it might have been maxed put needed the whole 14.4 volts to flow enough fuel...

I now have the aeromotive 340 pump and might give it another try...

Is anyone running no alt. on a 12v setup, can it be done...

Looking to pull the belt for a run or two with the negative DA coming, some have said it was would .05-1 tenth...anyone ever test this?

thanks

Chris
 

·
Registered
Joined
·
381 Posts
youll run faster with an alternator. if the fuel pump is putting out less pressure imagine your ignition system. losing voltage on the primary side will kill it on the secondary side. if you do want to do it i would sugest a damn good battery and keep it on the charger in between runs. you might see a gain. but it'll be small. not worth the hassle for me to do it. i used to but now i run an alternator.
 

·
Registered
Joined
·
110 Posts
Discussion Starter #4
how is TSP getting away with just running just a vacuum pump on their heads cam shop car



I also know TAGIRL (cant remember her exact screen name, has a 347 n/a car running low 10s) runs no alt. she has a full size battery up front and a full size in back tied together in parallel. She claimed she dropped around 1 tenth by ditching the alternator and going to this setup...I cant remember if she is a 16V setup though...I want to say no...

Thanks

Chris
 

·
Registered
Joined
·
362 Posts
You need a 16volt setup you are not going to run a altenator.
12v is not enough. Ever notice while driving around with a 12 volt setup and a altenator, your gauge read 13.5-14.0 volts. 12 volt battery is not enough alone to power your engine management. You found out by pulling the belt off what happens on the dyno.

Chris
 

·
Registered
Joined
·
180 Posts
Just the battery and charger is needed. And I would up grade the factory ground wire.
 

·
Registered
Joined
·
2,344 Posts
You can change the tables in the tune to work with 12V...Im sure thats what the people not running not battery are doing. I have removed all the belts before on a f body on the dyno and it lost power, Im guessing though from the voltage only being 12 vs 14. I wish I would have changed everything in the tune but it was just a quick test.
 

·
Registered
Joined
·
2,855 Posts
I'm ditching the alt for the 16v system on my new car. Think about this for a second. Your car was lean on the dyno when you took the belt off because the injectors and fuel pump are sensitive to the voltage change. Throw a belt on a pass and you will go lean and lose a motor.
 

·
Registered
Joined
·
582 Posts
16V is what we use. We had a 12V on for a few passes and saw 11V at the end of a pass. Injector duty cycle was over 85% with 160 injectors. Swaped to 16V and duty cycle dropped to 58% and we had to pull 30% fuel from the 12V setup. Still at 15V at the end of a pass.
 

·
Registered
Joined
·
2,855 Posts
There are a couple of good threads in the lets talk drag racing section right here on the bullet.
 

·
Registered
Joined
·
1,938 Posts
16V is what we use. We had a 12V on for a few passes and saw 11V at the end of a pass. Injector duty cycle was over 85% with 160 injectors. Swaped to 16V and duty cycle dropped to 58% and we had to pull 30% fuel from the 12V setup. Still at 15V at the end of a pass.
hey steve,

does injector flow increase when volts go up, or was this just from an increase in base fuel pressure that im guessing the 16v change caused?

also, how do low impedance injectors handle the added volts
 

·
Registered
Joined
·
3,978 Posts
The more important question is who is running a 16 volt battery with the stock PCM. I have seen a few people try this and fry the PCM.

So anyone here run the stock engine management on 16 volts successfully?
I have run 16v on several stock pcm cars. I would find it VERY hard to believe that 16v fried a stock pcm.
 

·
Car ramrod
Joined
·
10,130 Posts
I had my battery charged up. I pulled the belt in the staging lanes and pushed the car to the burnout box. Did my burnout, staged, made my pass, and turned the car off at the stripe. I coasted to the return lane and slapped the belt on. I ran .25 faster. Granted this was in my carbd 99. I wouldn't risk it in an efi car
 
1 - 20 of 29 Posts
Top