Yellow Bullet Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
Just wanted to run something by you guys. We just built a 565 conventional headed bbc, has .043 top ring, vacuum pump and dry sump. The motor seemed to be fine on the dyno after about 15 pulls, it made 1100.1 hp peak at 8100. After 6 half passes we made a few changes and put the motor back on the dyno, it was about 20 down in power. We were able to get it back to 1100 after about 13 more pulls, but when we ran a leak down, it was as bad as 60% down. We noticed that they down considerably more on the left side of the motor. When i took it apart, i found all 4 pistons on the left side had burns and scratches above the top ring but only at the upper side of the piston. The lower side of the pistons above the top ring were fine. Right side had 2 pistons with light signs of this. 2 piston were just fine. Could this be a lean conditions, vacuum or what?
 

·
Registered
Joined
·
13,485 Posts
how much negative or vaccume??

how much lean is also a fuel distribution/manifold problem.
a good dyno would have various ext temp probes along with a fuel meter.
 

·
Registered
Joined
·
30 Posts
Discussion Starter #4
i'll try to get some pics on here today. But the fuel numbers on the dyno were between .381 to .393, oh yea and the vacuum is about -17
 

·
Registered
Joined
·
152 Posts
Had a 555 that had the very same problem, -12 vac ,wet sump. Seems to me the pistons got to hot , fuel #'s on dyno where good also.
 
1 - 13 of 13 Posts
Top