Yellow Bullet Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
1,381 Posts
Discussion Starter #1
When do we usually start to need pulling timing to launch the car what 60`or power level.
last weekend 1.21 on foot brake but could not 60 on t/b 1.25 spinning 100`.

I did not try i will sure do next time out !

How much should i pull for how long or it should go with full timing and better susp tuning
920 hp on 29.5x10
 

·
Registered
Joined
·
890 Posts
Your asking a million dollar question. Each setup is different. Each car is different. You have to play with the tune up to see what the car wants and likes.
 

·
Registered
Joined
·
13,339 Posts
I'd try pulling five for a second and a half, if it will leave with that take less out for a shorter time. You can also play with shock settings, tire pressure and front end travel while doing this as more than likely it's going to take a combination of all the above to find the optimum.
 

·
Registered
Joined
·
1,381 Posts
Discussion Starter #4
I did try alot of strut ads last weekend i mite also remove my limiters
I have some good struts
Tire press i think its good there 13 psi .
I will try timing unless the track is better next eek.
But usually at this power level do we always need to pull timing?
 

·
Registered
Joined
·
78 Posts
You shouldn't have to pull timing with that tire at that power level check over all the suspension and especially front end do you have it tied down?
 

·
Registered
Joined
·
1,381 Posts
Discussion Starter #6
I have to check but i think i have 2 3/4 in. Travel with afco d/a from menscer
 

·
Registered
Joined
·
1,381 Posts
Discussion Starter #7
I have 2 1/2 in. i can adj them with less but to have more i need to remove them
i mite try it theses struts can go pretty tight.
 

·
Registered
Joined
·
13,339 Posts
Where is it spinning, at the hit or once it gets out?
 

·
Registered
Joined
·
1,381 Posts
Discussion Starter #9
Yes as soon as i let go the t/b
I will first check next weekend track should be better
If still same i Will remove completly my limiters after maybe timing !!
 

·
Registered
Joined
·
13,339 Posts
Which rear shocks are you using and did you try any different settings?
 

·
Registered
Joined
·
1,381 Posts
Discussion Starter #11
Which rear shocks are you using and did you try any different settings?

D/a strange coil over set 3 reb 7 comp stock valving.
i tried less reb less comp also the struts almost full loose.
last year strange single struts i was on the bumper at 7 clicks and limiters 2 1/4 i replace the struts . Différent day différent track condition
 

·
Registered
Joined
·
13,339 Posts
I've recently had another member with a very similar fox N/A combo to yours contact me, he's having problems close to the same as you are. I don't think he's made it back to the track yet to try the things we talked about.
Are the 3 and 7 settings you tried from full stiff or loose?
 

·
Registered
Joined
·
1,186 Posts
I've recently had another member with a very similar fox N/A combo to yours contact me, he's having problems close to the same as you are. I don't think he's made it back to the track yet to try the things we talked about.
Are the 3 and 7 settings you tried from full stiff or loose?
I'm that other member Gary. Lol . Last race I ran it on slicks and it worked . But I also found the pinion was 3-1/2 degrees up !!!!! Got that fixed up . Next time out I'll be retrying the radials as well as I'm currently installing a datalogger / go pro combo as well to hopefully learn something
 

·
Registered
Joined
·
13,339 Posts
I'm that other member Gary. Lol . Last race I ran it on slicks and it worked . But I also found the pinion was 3-1/2 degrees up !!!!! Got that fixed up . Next time out I'll be retrying the radials as well as I'm currently installing a datalogger / go pro combo as well to hopefully learn something
I figured you would find something out of line when you checked it out, the answer is always there just got to find it. Glad you got it headed in the right direction.
 

·
Registered
Joined
·
1,381 Posts
Discussion Starter #16
A little up date here last weekend very busy track i could only manage to do 4 runs weather very cold 50deg.
i completly removed my limiters first run spin 1.25 second spin loosen the front struts 1.23 still spinning on ft brake all runs at 3000 (i can not hold the car pass 3000) 3rd run i warm up the slick more my sun notice that i wasn't warming them up enough due to cold weather. 3rd run on the bumper aboard 4 run i tightened the struts know at 32 from full tight out of 47 the car went up approx 3-6 incn. above grnd with a 1.18 60 5.37 128.5 i did not try on t.brake no time after this run i think it is getting there it should be good on t brake last time on t/b different eng. combo same torque converter it was faster on t/b. we will see next time out !
 

·
Registered
Joined
·
1,381 Posts
Discussion Starter #19
I am very happy with the results i am sure there is some left in the car usually on the T/B it is faster.
 
1 - 19 of 19 Posts
Top