Yellow Bullet Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
680 Posts
Discussion Starter #1 (Edited)
What would cause the weather station to stop reporting on my pc while linked? This has happened a few times. Will have system up and running comeback to look at weather and the time has stopped.any settings I can check or do to stop this from happening?
 

·
Vendor
Joined
·
27 Posts
Most likely you have some sleep or power savings modes set on your computer that kick in after the computer have not been touched for a period of time. Typically 20-30 minutes. Check you Power and Sleep settings.
 

·
Registered
Joined
·
2,161 Posts
What version of Windows are you running? My system does the same thing. Only program on the computer and no sleep or power saving features are turned on. PITA
I've had everything from the weather data not auto populating in the log book to a couple times the weather not even showing up even when the fan is running.
 

·
Registered
Joined
·
680 Posts
Discussion Starter #4
What version of Windows are you running? My system does the same thing. Only program on the computer and no sleep or power saving features are turned on. PITA
I've had everything from the weather data not auto populating in the log book to a couple times the weather not even showing up even when the fan is running.
Yeap turned off all sleep timers and power savers. Same issue as you. End up having to close and reopen to get it going again. Sucks because if you needed weather data from during the time it stop responding your out of luck.
 

·
Registered
Joined
·
1,523 Posts
I had this problem. The fan motor in the weather head was going south. It was drawing more power than the USB port could provide. Scott Smith had me move to the USB 3 port and that worked for a while until the fan motor began to draw more power. Then even the 3.0 port couldn't help. Hell, I had everything turned off and the weather station quit reporting to the PC. Drove me nuts and Don Higgins nuts trying to help me out. I even bought a new computer. That didn't help. Trying to figure this out in the trailer I had the weather station set up in the trailer. I could smell burning electrics from it. So I bought a new weather station from Don and that fucking thing was defective. Finally, Don met me at an exit on I-75 with a new weather head just in case. Bingo! the new one worked just fine and continues to work fine.

A computer geek told me that when the power demand at the USB port exceeds it's ability to provide it the port quits working. It won't make a difference what you have turned off or on. My unit was older and I used it to death. It just wore out.

BTW, a phone call to Altronics told me that these weather stations draw 200 milliamps. I'm guessing mine was drawing more than the USB could handle.
 
1 - 6 of 6 Posts
Top