Yellow Bullet Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
352 Posts
Discussion Starter #1
HI im still seraching for answer on why since my th400 is running hotter on full power run since full trangsgo manual valve has been fitted,used to be b&m stage 2 shift kit and did not get as hot on full power run, had one answer that it could be due to higher line pressures with fluid going through coolers faster and not getting to to transfer heat it not getting critcal temp around 230 end off run .190 on highway thanks for help i have been getting this mystery
victtor
new zealand
 

·
Registered
Joined
·
781 Posts
I know we discussed this, but more thoughts are ..
1.. Did you reverse the cooler lines upon reinstalling the trans?
2..Have you tried a pure synthetic trans fluid?
3..What type of filter does it have?
4..Same converter no changes to it?
5..Modulator vacuum still hooked up?
6.. Is this a Transgo -3 kit or you got a whole valve body?
 

·
Registered
Joined
·
352 Posts
Discussion Starter #3
HI thanks for fast reply,the coolers i have a stack plate true cool coolers with no one way valve i run 2 off them is there any specail way they should be linked to each other, the fluid im useing is caled toal brand it dex 3 thinking try hygard maybe, it has dacron filter brass one on order frm usa, same converter just had mechical doide fitted hopeing they not alter anything eles ,yes has dual red band moudulator can low vacum cause any probs with heating up in trans ,yes it is a transgo 3 kit ,we might be getting close to finding this problem thanks million
victtor
 

·
Registered
Joined
·
781 Posts
You made changes to the converter also? It seems you are blaming the transgo full manual -3 kit full the higher temp.
You are using a different atf and the converter been opened up and changes made inside to it. These 2 things add more possibilities to what you want answered.
The DACRON FILTER HAS TO GO! It is not causing your heat issue but will cause other issues!
Low vacuum will not cause heat issues with a TransGo kit........
 

·
Registered
Joined
·
781 Posts
The TransGo -3 kit does not run full fixed line pressure, that is why they instruct you to use the modulator and vacuum source.. It can be modified it to do so..
TransGo is not a believer in running full max line pressure...
I am going to say it is the converter, since you say it heats up after a run or hard pass. The converter will generate 90 percent of the heat generated within the trans....
 

·
Registered
Joined
·
1,476 Posts
The TransGo -3 kit does not run full fixed line pressure, that is why they instruct you to use the modulator and vacuum source.. It can be modified it to do so..
TransGo is not a believer in running full max line pressure...
I am going to say it is the converter, since you say it heats up after a run or hard pass. The converter will generate 90 percent of the heat generated within the trans....
I'm very familiar with the TransGo kit. Some guys don't run the modulator with the kit.

The converter is the biggest heat source in a trans, but the point is, a pump produces pressure and heat, the more pressure it produces, the more heat it produces as well. Higher pressures= more heat, so you will see more heat with most full manual VB's OR WITH A LOW VACUUM CONDITION WHEN USING A MODULATOR ie TransGo-3 kit.
 
1 - 7 of 7 Posts
Top