Yellow Bullet Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
4,501 Posts
You will have to do a screen shot and then upload the picture to a photo hosting site.

Are you running Windows 7 or XP because the procedure is slightly different.

Windows 7:

Make the log works graph the way you want it to look on the screen then hit the Alt and Print Screen keys at the same time.
That places the screen capture on your clipboard.

Click the Windows Start button and type paint in the search box. Open paint from the list.
In Paint click on the paste button. Now click the save button and save the image as a jpeg and upload it to a photo hosting site and link that image here.

Windows XP:

Make the log works graph the way you want it to look on the screen then hit the Alt and Print Screen keys at the same time.
That places the screen capture on your clipboard.

Click the Windows Start button and type mspaint in the search box. Open paint from the list.
In Paint click on edit and then paste button. Now click the file / save as button and save the image as a jpeg and upload it to a photo hosting site and link that image here.
 

·
Registered
Joined
·
6,548 Posts
Wow... Innovate Motorsports (makers of your meter) used to have their own forum which was extremely useful. You could attach the actual log files, and people could read them and help you out. The founder of the company even hung out there and answered questions. However, it seems like it's no longer available! Does anyone know what happened? I hadn't been there for a while...

http://www.innovatemotorsports.com/forums/index.php
 

·
Drag Week Survivor
Joined
·
14,437 Posts
Wow... Innovate Motorsports (makers of your meter) used to have their own forum which was extremely useful. You could attach the actual log files, and people could read them and help you out. The founder of the company even hung out there and answered questions. However, it seems like it's no longer available! Does anyone know what happened? I hadn't been there for a while...

http://www.innovatemotorsports.com/forums/index.php
It turned into a product complaint forum. They shut it down a few years ago for several months, brought it back and now it look to be gone again. 6-7 years ago it was a great forum for diy tuning info. But love it or hate it, innovate's products seem to require a little extra lovin to work correctly. Or maybe thier shit is junk and i have just been lucky.
 

·
Registered
Joined
·
2,241 Posts
Discussion Starter · #6 ·
innovate's products seem to require a little extra lovin to work correctly
+1

yeah i was going to start a thread on there but put it up on here instead we have had a few problems with our stuff but nearly all of that problems were our fault..

Cheers H
 

·
Registered
Joined
·
2,106 Posts
Used innovate for a long time. Agree it just seems like the quality has been going downhill. Especially with the LC1s.

I used the DL32 for a while and it was pretty good once it was all setup correctly. Seemed like they advertise a good I/O speed for logging.
 

·
Registered
Joined
·
6,548 Posts
It turned into a product complaint forum. They shut it down a few years ago for several months, brought it back and now it look to be gone again. 6-7 years ago it was a great forum for diy tuning info. But love it or hate it, innovate's products seem to require a little extra lovin to work correctly. Or maybe thier shit is junk and i have just been lucky.
I have the LM1, and have had it a while. It's not 100% "plug and play". If you have some decent knowledge about cars and computers, it's no problem... but if you don't... or aren't good at figuring stuff out, it would probably be a little frustrating. It's for people who kind of know what they are doing. It's definitely not 'idiot proof'.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top