Yellow Bullet Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
286 Posts
Discussion Starter #1
Can anyone snap a pic or diagram the port on the late model 700r4 30 spline pump that needs to be plugged when used in early case?

It is a long story, but the short of it is, I reluctantly upgraded the internals of an 1984 vette 700r4 for my brother. I did not think about the probability of the extra port(s) to feed the Aux VB..which of course does not exist on the 84 case..

I know that I can identify the extra ports once I tear down the unit, but would like to know before I get it on the bench

Thanks,
Rick
 

·
Registered
Joined
·
178 Posts
I have seen this done by plugging the hole, but I prefer to just use a 30 spline non auxillart pump, or change the stator in the 27 spline pump. I've seen some simply tap and plug the hole where the auxillart tube used to go...It's next to the filter hole in the pump. BTW, I've witnessed people doing this with the transmission in the car! In very early cases, the case covers the hole, but later non aux cases had the opening. Seen people cut that section of case away, in the car...

Frank
 

·
Registered
Joined
·
2,640 Posts
The hole is at the 6 oclock position on the od of the pump cover.Drill ot to .355 to .365 with a steady hand to a depth of .125" and install plug .The early and late pump cover passages are the same except for the addition of the hole that accepts the pipe from the auxillary v body.I have even used electronic 93 94 non pwm pump covers in the early 700s and they work,just have to use the 4l60e filter.Seriously,the whole 93 94 electronic shift pump can be used successfully in an early 700r4.http://www.youtube.com/watch?v=naeI9LSM-o0&feature=related
 
1 - 3 of 3 Posts
Top