Yellow Bullet Forums banner

1 - 20 of 23 Posts

·
Registered
Joined
·
1,034 Posts
Must be having some issues or ??? This is the 2nd morning in a row that I've had problems getting into the forum.
 

·
Administrator
Joined
·
136,626 Posts
Provider said they had a critical hardware failure and used their latest backup to restore it.. :roll: I gotta move providers once I figure out how to move everything.. If anyone knows how to move this BB please help a brother out..
 

·
Administrator
Joined
·
136,626 Posts
Jimmy this was not a bandwidth issue. It was a hardware failure.. The provider sucks its that simple.. Does your site go down? Not that I seen, but yellowbullet.com does not go down when this board is down either. Most of the issues are with the database. You are not using databases so its hard to say if you would have issues..
 

·
Registered
Joined
·
93,064 Posts
Monty Mikho said:
Jimmy this was not a bandwidth issue. It was a hardware failure.. The provider sucks its that simple.. Does your site go down? Not that I seen, but yellowbullet.com does not go down when this board is down either. Most of the issues are with the database. You are not using databases so its hard to say if you would have issues..
I don't have a Database.....I just write myself little notes :roll:
 

·
Registered
Joined
·
93,064 Posts
Monty Mikho said:
BTW we near 150,000 hits a day on slow days and upto 350,000 hits a day.. :-D
*Thats because people here don't work :roll: ......my site visitors have jobs :shock: ....thus they can't stop as much :p
 
1 - 20 of 23 Posts
Top