Yellow Bullet Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
619 Posts
Discussion Starter #1
Is there a specific SD card one should use with the LM-2 to record AFR?

I have a SD card that I picked up and the LM-2 will not record to it. When I plug it into the card reader I get a message that it is not formatted.

Also, what happened to the Innovate forum? I did a Google search for SD cards for the LM-2 and the links to the Innovate forum no longer work...
 

·
Registered
Joined
·
619 Posts
Discussion Starter #3
Thanks Greg...

I just went out to the shop and checked the card I have and sure enough it is SDHC.

That is a shame about Innovate taking that forum down. I remember reading over it some time ago and thinking it was a great resource for folks with their components.
 

·
Registered
Joined
·
619 Posts
Discussion Starter #4
I tried a "standard" SD card and am getting the same message...

The message I get is "Card is not formatted. Do you want to format now?" When I click "yes" I get a message stating there is no card in the drive...

I tried removing LogWorks and reloading. I also loaded LogWorks to my home PC and get the same message.

I am using a standard 2gb SD card and a "Targus" SD card reader.

Any ideas on a solution?

Any help will be GREATLY appreciated.
 

·
Registered
Joined
·
619 Posts
Discussion Starter #5
Big thanks to Teddy Weaver and Felipe at Innovate. They both suggested trying another card reader.

I went to Staples this evening and picked up a new card reader and had the logs downloaded to the lap top in no time.
 

·
Registered
Joined
·
703 Posts
Pick up a non HC SDcard. Put it in your computer or card reader and format it with fat32 before installing it into the LM-2

It's pretty hard to find a 1 gig card now. Smallest available is 2 gig and they will work after being formatted.

So the forum is down again? I haven't been there in a while. My best guess is that there are too many negative comments on the forum so they removed it. The forum was helpful but many people just used it to bitch about the lack of support. It went down before for quite a few months for the same reason.
 

·
Registered
Joined
·
19 Posts
FWIW I kept getting the Card? error on my LM-2 after pressing the record button until I reformatted it using the software from this site:

https://www.sdcard.org/downloads/

I am using a SanDisk 2 GB standard SD card
My card came formatted in the FAT standard from the manufacturer. It would not work. I reformatted it to FAT32 in windows 7- it still would not work. I downloaded the formatter software from the SD website above and it put it back to authentic FAT16 which worked.

I didn't have an 02 sensor hooked up but I got a .D32 file that shows up on my computer and the Card? error did not show up when I hit record.
 

·
Registered
Joined
·
534 Posts
Hi there. Just bought a LM-2 and I got it with the SD card. when I go to record everything looks ok.
But when I stop the record and go back to look at the log in the LM-2 at 1st it say's no card found.
Then I cancel and go back again and it shows a log there. Go to open it and it say's not a readable file?
Any thoughts?
 
1 - 8 of 8 Posts
Top