Yellow Bullet Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
806 Posts
Discussion Starter #1
I just installed a new motor in my camaro, just a 347 with a small cam. The other day we dynoed tuned it. It did great except for running out of injector. But right as I pulled it off the dyno I quit idling properly. I replaced the iac thinking it could've went bad but that didn’t help it any. It will idle for about 2 minute if I reset the battery but then it goes back to the same deal. Right now I have the iac unplugged allowing it to idle but it’s at 1800 rpm idling. I am using hptuners but I am new to it.
 

·
Registered
Joined
·
21 Posts
You might be better off checking HPtuners forum for your answer their is a lot of good info on there if your new to it. Search the stickies.
 

·
Registered
Joined
·
354 Posts
Check all the wires on the IAC plug. I had a similar issue a few weeks ago on a customers truck. My problem was the harness had two wires that were wired wrong. Checked some manuals and found the problem. This one would idle around 1500rpms...
 

·
Registered
Joined
·
858 Posts
Do some research on datalogging and adjusting the RAF table: Engine>Idle>Idle Airflow>Base Running Airflow

Also: Engine>Idle>Idle RPM>Adaptive Idle RPM>Update RPM Err Time> change from stock 1.5 seconds to 30 seconds

Here recently I have been experimenting with open loop idle tuning according to this thread:
http://www.hptuners.com/forum/showthread.php?t=5585

Good luck - idle tuning is difficult to get exactly right, but like Hunter said - make sure you first tune your VE and MAF correctly instead of just raping the PE table. Then address idle.

By the way, post some more details on your engine mods. My C5 has AFR205 heads 224/230 cam, headers and FAST 78 with 30# injectors. Maybe my tune could help you?
 

·
Registered
Joined
·
806 Posts
Discussion Starter #7
it will not idle at all. unless the iac is unplugged. if i disconnect the battery it will idle for a couple minutes then start hunting for an idle and dies. on the dyno it had a 13.5afr and would idle fine after each pull. its like as soon as the car hit concrete it didnt wanna idle anymore.

setup is
347 stock crank
6.125 lunati rods
think the pistons are -4 ross but i know the compression came out to 11.2 or 3-1
853 ported heads with bigger valves
ls6 intake ported tb
85mm slp maf
cam is 230 238 590 601 110
 

·
Registered
Joined
·
806 Posts
Discussion Starter #8
thanks chevy406 im gonna work with that but i cant quit thinkin i have mechanical issues outside the tune
 

·
Registered
Joined
·
354 Posts
Try this...unbolt the IAC from the TB with it plugged in. Get someone to turn the key on and watch the motor plunge all the way out. When it gets all the way out unplug the IAC. Bolt it back up and leave the plug off of it. If it idles fine like that you know its mechanical. Only takes a few minutes to try.
 

·
Registered
Joined
·
49,432 Posts
Is the IAC hole epoxied shut on the TB ? I see that one every once in a while.
 

·
Registered
Joined
·
858 Posts
don't get too far away from the fact that it was idling fine before you dyno tuned it. You say it was rich before you started the dyno tune. Sounds to me like you probably leaned out the entire range and now have the idle too lean. A quick and easy check would be to multiply your VE table for 1200 rpm and down by 1.10 and also multiply your MAF table for 4000 Hz and down by 1.05. Just to see if adding back some fuel will help the idle.
 

·
Registered
Joined
·
806 Posts
Discussion Starter #12
Following dbrods advice and the thread on hp's site I have it idling now. There is still a lot of stuff in that thread I don't understand tho. But I'm slowin gettin it. Thanks for the help. I am still open to any pointers that could help me learn more.

Collins- the iac hole isn't apoxied.
 

·
Registered
Joined
·
49,432 Posts
Following dbrods advice and the thread on hp's site I have it idling now. There is still a lot of stuff in that thread I don't understand tho. But I'm slowin gettin it. Thanks for the help. I am still open to any pointers that could help me learn more.

Collins- the iac hole isn't apoxied.
You wouldn't belive how many times I have seen that. Sometimes the throttle will hang open enough to let it idle till the carbon sheers off the throttle plate and after a few WOT pulls it closes all the way.
 
1 - 14 of 14 Posts
Top