Yellow Bullet Forums banner

21 - 40 of 102 Posts

·
Registered
Joined
·
3,914 Posts
Discussion Starter #21
You're currently putting "advertising" dollars in Astroglides pockets, I hope it works in your favour ;)
Think of it as me doing my fellow phucksticks a favour and making the site palatable. :cool: That is for the people who bother messing with their browser as outlined here.

Building my own wont do shit for me... they wont come... Try as I may (and have in the past) , I aint no gary vee.
 

·
Busy being a cunt
Joined
·
29,883 Posts
Think of it as me doing my fellow phucksticks a favour and making the site palatable. :cool: That is for the people who bother messing with their browser as outlined here.

Building my own wont do shit for me... they wont come... Try as I may (and have in the past) , I aint no gary vee.

It's just helping peons punch pennies into the Astroglide machine......

PS: posted your info to another forum, If you're not happy about it take it up with them :D
 

·
Registered
Joined
·
3,914 Posts
Discussion Starter #27
Ive updated the code in the OP... bit more blue and yella... and fixed some color clashes.

I dont mind how it looks now.. which is nothing like how it looks without the mods. :ROFLMAO:
 

·
Deplorable Basketcase
Joined
·
8,973 Posts
For you Firefox users there is a an add-on called Stylus that you can paste the OP's code into that works.
tried to d/l it and it told me I was running version 38...lol
they are all the way up to fuckin version 53 now! fuck all that spyware,mine works...I run "no script" and Adblock with ghostery,lets me control what goes on.
I just gotta endure the crappy astroglide format...
 

·
Registered
Joined
·
155 Posts
How do I get rid of the picture or logo on the screen I have to touch it with mouse to get it to dim so that I can read the tread its a pain in the ASS almost looks like a piston connected to a crankshaft but with an extra joint and to the right it has a thumbs up pic I get this any time I open a tread.
 

·
Registered
Joined
·
3,914 Posts
Discussion Starter #36
How do I get rid of the picture or logo on the screen I have to touch it with mouse to get it to dim so that I can read the tread its a pain in the ASS almost looks like a piston connected to a crankshaft but with an extra joint and to the right it has a thumbs up pic I get this any time I open a tread.
I havent seen that... i know others have.

Im using brave browser which seems to block alot of intrusive shit.

If i dont see it I cant figure out how to block it out.

What browser you running?
 
21 - 40 of 102 Posts
Top