Yellow Bullet Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
66 Posts
Discussion Starter #1
I recently got my 6.0L bu runnin using holleys hp efi and I used the 1.5 version they gave me, I was just at nmca this past weekend and one of my friends was using a tablet with the new guage feature with his V2 software for his guages. So I came home and wanted to do the same. dpwnloaded the new software and firmware. went and connected the laptop to the ECU to update the firmware, everything was going smooth and the laptop said everything will now reboot.... I sat there for 10 min and nothing happened. so I exited out and tried to start over again and the laptop would not connect to the ECU. now the ECU will not even turn my fuel pump on or anything. it seems to be lifeless. 45 min before I tried to install the update the car was running fine. ive tried multiple times to re-update the firmware but it will get all the way past sending the BAN binary then as soon as it starts to send the BAN header and flash the ECU it says it cannot connect to ECU. Even when the ignition is on and I plug the laptop in it will not go online to the ECU cause it says it cannot connect to the ECU. im lost because ive read over everything and tried everything and im just hitting endless brick walls. any help is much appreciated!!!
 

·
Registered
Joined
·
4,488 Posts
Call tech in the morn they will get you set up.

Tim
 

·
Boss
Joined
·
2,098 Posts
When you plug in the cable, does the laptop ding? Where you updating the software, and the firmware at the same time? Have you tried to remove all Holley software/files, and reinstall the V2? Sounds as though the driver isn't installed. As far as the fuel pump coming on, the ecu is blank when the firmware is updated. In order for the pump to come on, the tune has to be sent to the ecu, and a tps auto-set performed.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #5
it does ding when I plug in the usb is plugged in and no I updated the software then tried to install the firmware that was inside the software file. I did restore to the computer to a few days ago when I had the old software and then redownloaded the new software but still not luck
 

·
Registered
Joined
·
1,248 Posts
If it dings verify what driver is installed and used. Some of this seems confusing to a few folks...its always best to read over all instructions carefully and make sure USB Driver is correct and up to date, then use the proper software to update firmware. Once this is done, they *usually* work well. Variations, improperly following procedure, old versions installed, Windows version etc all seem to play a big role in things not going smoothly.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #8
They said that the software I tried to install was for the new driverless ecu and when I tried to install it to my ecu,the ecu crashed. So I shipped it to them Tuesday. they let me know what the problem was, fixed it, and are goin to ship it back to me tommorow
 

·
Registered
Joined
·
2,452 Posts
They said that the software I tried to install was for the new driverless ECU and when I tried to install it to my ecu, the ecu crashed.
Driverless ECU? Which software version did you install?
I've installed every software version, and the drivers always attempt installation.
 

·
Registered
Joined
·
2,796 Posts
LOL

Driverless ECU? Which software version did you install?
I've installed every software version, and the drivers always attempt installation.
 
1 - 10 of 10 Posts
Top