Yellow Bullet Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
200 Posts
Discussion Starter #1
just got my holley dominator ecu back and i cannot talk to it (it says cannot locate com 1 port), I sent it in to get updated to communicate with my new windows 7 computer, had been using my old laptop (windows xp), now that its back i cannot talk to either one, also my fuel pump will not run when ign is turned on, it did when i sent it in. Thanks
 

·
Registered
Joined
·
4,488 Posts
There are some write ups on here for the com 1 issue. It is your computer not the box. Mine does is once in a while

Tim
 

·
Registered
Joined
·
1,036 Posts

·
Registered
Joined
·
200 Posts
Discussion Starter #5
holley told me that my ecu was suppose to be reloaded with my tune afer they were done updating
 

·
Registered
Joined
·
200 Posts
Discussion Starter #6
If you don’t see what is mentioned in #6 or #7 above, look in “Other Devices”. If you see something called “Holley EFI”, this means that a USB driver was not ever installed that can properly read the ECU USB chip/USB Chip PID. Make sure you have the proper Holley EFI software installed.



both of my computers say "holley efi" meaning usb driver not installed, where do i find this download, how did i run for the last year without having any problem till now. thanks, sorry for the stupid questions
 

·
EFI/N2O JUNKIE
Joined
·
17,227 Posts
Are you using the old software or new? I have both versions installed on my laptop in case I help people that have not updated the USB driver inside the ECU. I betcha they (Holley) updated the internal driver in your ECU. You need the lastest software to communicate with it.
 

·
Registered
Joined
·
200 Posts
Discussion Starter #8
thanks mike, i am trying that right now
 

·
Registered
Joined
·
200 Posts
Discussion Starter #9
well i can talk to it now but i cant get it to recognize my tune that i had in there before i set it out , changed software from 1.3 to 1.5 , holley had changed firmware to 0397, any ideas
 

·
EFI/N2O JUNKIE
Joined
·
17,227 Posts
Are you saying the ECM has nothing in it, or you can't load the ECM with a global folder you have saved on your laptop?
 

·
Registered
Joined
·
200 Posts
Discussion Starter #11
I can talk to my ecu but nothing is programmed. Try to program my global folder and it won't bring it up but I know that it is in the laptop I also tried using memory stick to transfer to my new laptop will not read file. Don't know if this is any better Clear as mud
 

·
Boss
Joined
·
2,097 Posts
If the PID, and the firmware were updated, the ECU is blank... NO TUNE. you will need to load it from your laptop. Hope this helps clarify. When you are connected, and sync'd with the ECU, what error message does it give when trying to Send to ECU?
 
1 - 12 of 12 Posts
Top