Yellow Bullet Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
2,154 Posts
Discussion Starter #1
I’m using the 1d table, followed Devins video and I’ve got it lighting off quick. Problem I’m seeing is my dome pressure sensors are at target boost, so it doesn’t actually meet the target boost. Which also doesn’t let it return the timing once desired boost is met. What’s a work around here?

I’m using two poverty eBay sensors that both read the same. I was hoping there was an offset I could do with them or should I attempt to rescale them? I tried using them as the x-axis but once they bounce around a lot more than the boost which didn’t work.

I tried it at 6, 10, 15lbs. It builds 12lbs 2.25 seconds, just want to have the timing back in it for the leave.
 

·
Registered
Joined
·
707 Posts
Ummm, I believe the answer is to set the parameters to be based on engine map psi, not target boost psi? IE start removing timing at say 6 psi, and don’t add it back in until actual boost is over the point where you want it and then let the timing come back in?
 

·
Registered
Joined
·
2,154 Posts
Discussion Starter #5
Ummm, I believe the answer is to set the parameters to be based on engine map psi, not target boost psi? IE start removing timing at say 6 psi, and don’t add it back in until actual boost is over the point where you want it and then let the timing come back in?
thats what I did. I used engine boost. And that’s what I want to do lol
 

·
Registered
Joined
·
2,154 Posts
Discussion Starter #6
Have you tried spooling it with MORE timing ?
As in removing less with the boost builder? Yes.

it’s doing the same thing when targeting less. For example, targeting 10lbs, it yields 8. 15lbs yields 12lbs.

I am assuming that a transducer is not correct. But I need to figure out the proper way to compensate.
 

·
Registered
Joined
·
3,432 Posts
Are you in raw dome control?

Target boost isn't target boost in raw dome.

Is that the confusion here or? You would need to explain the situation better
 

·
Registered
Joined
·
2,154 Posts
Discussion Starter #8
Are you in raw dome control?

Target boost isn't target boost in raw dome.

Is that the confusion here or? You would need to explain the situation better
If I am in raw I don’t know it. What I’m thinking is that the dome pressure transducers read higher than what they actually are, which is why it won’t build to target boost but will build more if you raise the target.
 

·
Registered
Joined
·
194 Posts
Dome pressure is not the same as boost pressure for example 15psi on the dome might get you 12psi of boost this is normal
 

·
Registered
Joined
·
707 Posts
Oh this is what you mean lol! I was misunderstanding the question. In most cases that I have seen, I need more done pressure to get x amount of boost than boost pressure. Backpressure pushes on the valve face which offsets it. Start by putting more comanded into it and then getting past your point of boost that you want and bring the timing back in and see how she settles...
 

·
Registered
Joined
·
2,154 Posts
Discussion Starter #11
thanks for the input fellas.

I re-evaluated the solenoid setup and there were some swings I wasn’t happy with, Ive got the old Holley noids. They follow an erratic curve nicely now.

I also tested the dome transducers and the readings were different than what my tire gauge said, so I adjusted the scaling on them slightly. So, I’ll try it again tomorrow to see if that was it. My wife would murder me for a bed time 2-step rip.
 
1 - 11 of 11 Posts
Top