Yellow Bullet Forums banner

1 - 20 of 21 Posts

·
Registered
Joined
·
1,499 Posts
Discussion Starter · #1 ·
well im back again for some much neeeded help with this sled. went to e town this weekend for pinks and was able to get four runs in. heres a rundown of the combo

406 10.5:1
brodix track 1's
solid roller 248/254 @.050 .621 lift
motown single plane
pro systems 950

nx stage six plate system

the problem i was having is audible pinging thru the traps. the pinging starts just as i go thru the traps. i was runnng a 3911 autolite which some said was no good due to the projected tip. i was also running pump gas which some thought would be an issue.
i switched to 5671-9 ngks and emptied out the pump gas and ran 110. pulled four degrees of timing via a digital 6 from my 38 i run when i run n/a. heres a couple pics of a plug. they pretty ,much all look like this one. its not visible in the pics but there is some black specs on this one as well as the others. the tune is fat from the look of the porcelain as well. my question is that since its obviously not lean do i need to just keep taking timing out until the specs and ping goes away? why is it just pinging for the last 100 feet of the track? i watched the f/p guage on a couple runs and it never moved so im not losin pressure. im just kinda stumped and hoping some of you guys can help me out. im trying to get this 50 shot straightened out before i move to the 100 shot.




 

·
Registered
Joined
·
12,031 Posts
Did you rephase the distributor after pulling the timing back?
 

·
Registered
Joined
·
1,499 Posts
Discussion Starter · #4 ·
Did you rephase the distributor after pulling the timing back?

???? im not sure what you mean? i set my timing by holding it at 3500 and seting it at 38. then i use the 6 digital to pull 4 degrees when the n2o is activated. am i doing something wrong?
 

·
EFI/N2O JUNKIE
Joined
·
17,959 Posts
With pulling out as little as you and I do, there is no issue with rotor phasing.

If you had 38 total and tried pulling 20, you'd have a problem. In that case you would have to forget about that 38 total and just set it up for the nitrous timing since you don't have a crank trigger. We don't have adjustable rotors in our distributors so there ain't much we can do!
 

·
Registered
Joined
·
1,059 Posts
I'd put a ngk-7 in there. Needs more timing, not less. There is not heat in the plug. Is that one pass? If not it's kind of useless.

Is it popping in the exhaust? I would think it's loading up.
 

·
Registered
Joined
·
3,081 Posts
sounds like your dist is not locked out, may have spark chatter or spark bounce, if advancement springs are to weak. if not locked out i would, lock it out. then you would have to rev motor to check and set timing.
 

·
"Darkness"
Joined
·
4,942 Posts
Slimbo, I think you are doing everything right. Something must be happening that is not visible. The -9 is cold but who cares. It runs and it will not cause detonation. The porcelin may look rich only because the plug is very cold. This is why I dont even look at the porcelin.

Did you ever test the retard with a timing light?
 

·
Registered
Joined
·
1,499 Posts
Discussion Starter · #11 ·
yes mike i did test the retard with a light and it is working. the spark bounce may be on the right track, i will lock the dist out and try that. i figured the -9 would stop the detonation but obviously it didnt. mike since your familiar with the nx express tunes i had gone to 9 pds of fuel pressure and the detonation set in at the exact same point but the band on the plug was lighter. so i swapped in that new set of 9's and tried it with 10 psi and got that thick dark band showing a richer condition. that plug was one pass.
 

·
Registered
Joined
·
1,499 Posts
Discussion Starter · #12 ·
sounds like your dist is not locked out, may have spark chatter or spark bounce, if advancement springs are to weak. if not locked out i would, lock it out. then you would have to rev motor to check and set timing.

maybe since its only happening thru the traps this is the issue? maybe at high rpm in getting chatter or bounce? im gonna lock out the dist and hit etown again this weekend

if it makes any difference the egt was 1430 thru the traps with an air/fuel in the low 12's
 

·
EFI/N2O JUNKIE
Joined
·
17,959 Posts
Bring it out Saturday and we can do some side by side nitrous passes dude.

My little .055 jet gave me .9 and 10 mph. Wanna try the .071 again and see if it will stay off the bumper!

Maybe this RETARD will get the digital window switch to work next time! :)

What did you cut the plug with? I used my roto zip with a 90 degree adapter and a cut off wheel. Works, but takes awhile. I want to cut some plugs apart at the track and look at them.
 

·
Registered
Joined
·
3,081 Posts
good hope it helps. side note in my post, i was typing a little fast, it says you would have to rev motor, but i meant you wouldnt have to rev to set timing. just reread my post, made a bubu, sorry if it mislead you, my bad.
 

·
"Darkness"
Joined
·
4,942 Posts
yes mike i did test the retard with a light and it is working. the spark bounce may be on the right track, i will lock the dist out and try that. i figured the -9 would stop the detonation but obviously it didnt. mike since your familiar with the nx express tunes i had gone to 9 pds of fuel pressure and the detonation set in at the exact same point but the band on the plug was lighter. so i swapped in that new set of 9's and tried it with 10 psi and got that thick dark band showing a richer condition. that plug was one pass.
I would not mess with fuel. It was probably better at 9psi but only your mph and plugs can tell you. Lock it out and give it a try.

Are you positive its spark knock and not some other vibration related noise?
 

·
Registered
Joined
·
1,499 Posts
Discussion Starter · #16 ·
if i dont run it on the juice i get no noise. car picks up about 4 mph on the 50 shot so i cant see it being anything else. i used a cut off tool to split the plug. only took a minute. im gonna pick up a couple sets of -8's for this weekend and lock the dist out and give it another shot. my engine builder is pretty good but i also want to check tdc and make sure the adjustable pointer he installed is set correctly.
 

·
Registered
Joined
·
12,031 Posts
looks like the strap is a tad hot. the 8's should fix that and she might run perfect!
 

·
Registered
Joined
·
1,499 Posts
Discussion Starter · #18 ·
the 8's are hotter and i had a set of 8's in before those with identical results. thats why we went to the 9 hoping to remedy the situation
 

·
"Darkness"
Joined
·
4,942 Posts
LOL. Slimbo. Do you see how you can sometimes get in trouble on a message board? Learn from what you know and trust yourself.
 
1 - 20 of 21 Posts
Top