Yellow Bullet Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,261 Posts
Discussion Starter · #1 ·
looking for someone who is running this system,looking for some,help.
 

·
Registered
Joined
·
9,523 Posts
I have had excellent luck with that system for years. What do you need help with? I havent configured one in quite some time but I will help if I can.
 

·
Registered
Joined
·
1,261 Posts
Discussion Starter · #3 ·
Thanks for your reply,just bought the system used,got it all hooked up,i have egts working and engine rpm on the disply working,cant get my fuel,boost ,oil or drive shaft to register,also cant down load to the interface,must be im not configuration the sensors right or something,HELP!!!!!!!!!!!!!!
 

·
Registered
Joined
·
9,523 Posts
Did you get the manual with it? Driveshaft should be hooked to DRPM if I remember correctly.

Did you get all of the calibration cards with the sensors as well?

As far as downloading goes I am going to guess you have the wrong baud rate in the settings section.
 

·
Registered
Joined
·
1,261 Posts
Discussion Starter · #5 ·
didnt get the cards with the sensors,yes i have the manual,drive shaft is hooked up as it should,i cant seem to download to the interface,so i know from the interface to computer is not taking,steve
 

·
Registered
Joined
·
23 Posts
Steve,

You can send the unit back to us along with the sensors & we can go through it to make sure everything is operating correctly. The address to send it to is:

Auto Meter Products
Attn: Doug Lemons
413 W. Elm St
Sycamore, IL 60178

If you have any questions you can contact Doug at 815-991-2279.
 

·
Registered
Joined
·
1,261 Posts
Discussion Starter · #7 ·
thanks mark,its on the way,steve
 
1 - 7 of 7 Posts
Top