Yellow Bullet Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
664 Posts
Discussion Starter #1 (Edited)
I am using the yellow wire to give my shifter relay ground and break contact on the shifter relay. It has worked fine since install until wed, on wed the shiftEr didn't activate. I verified settings in grid, and have checked my relay. When i put ground to yEllow wire it works. So I am guessing the grid may have shit the bed. Is there a mystery setting I need to be aware of or do I need to send it in on Monday ?
 

·
Registered
Joined
·
5,403 Posts
Turn your power on and connect to the Grid live
Then on the top line "setting"
Under that "shift light"
See where it says "Power-on Test"?
Change the status there and it will trigger the yellow shift light wire.
It think it will only let you do it 1 time then if you want to try again you need to power the Grid off to reset it.
 

·
Registered
Joined
·
664 Posts
Discussion Starter #3
The on test does work. I verified my wiring it's all good. In my testing I failed to understand that the blue wire resets the light. In today's test it did work, but the scary thing is it did have a random failure to activate the other night. Also, it will randomly disconnect from my laptop I wonder if I have an issue that needs serviced. I would have sworn that before it would activate the shift light just by hitting the rpm even without activating the blue wire
 

·
Registered
Joined
·
5,403 Posts
The on test does work. I verified my wiring it's all good. In my testing I failed to understand that the blue wire resets the light. In today's test it did work, but the scary thing is it did have a random failure to activate the other night. Also, it will randomly disconnect from my laptop I wonder if I have an issue that needs serviced. I would have sworn that before it would activate the shift light just by hitting the rpm even without activating the blue wire
Power it up live and if you can have internet on your laptop and make sure you have the lasted "Firmware"

In the top line click "Help" then "check for upgrade"
I don't remember what version but if it is over a certain age it will need to go back to MSD to bring it up to the new firmware 1st.
 
1 - 4 of 4 Posts
Top