Yellow Bullet Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
4,731 Posts
Discussion Starter #1
2008 chevy uplander... stability control lite on..no codes, driving down the road and all the sudden what feels like the left front brake comes on all without touching the brake pedal and then it will release and it might take 10 min or sometimes 2 days for it to do it again. WTF? Has anybody ever experienced this or am I going fuckin nuts?:confused: Also when it happens the vehicle wants to change lanes on ya.
 

·
Registered
Joined
·
1,122 Posts
I would think a wheel speed sensor first but not up on that system.
Could get very dangerous real quick be very careful, wouldn't like it doing that if you were already in a curve.
I say get it checked out as soon as possible or even faster.
 

·
SEENYOR MEMBER
Joined
·
7,966 Posts
Those things had issues with the steering wheel sensors if I remember correctly, go get the code pulled.

Also check the speed sensor wiring.
 

·
Registered
Joined
·
4,731 Posts
Discussion Starter #5
It came into the shop with this complaint and I couldn't get it to do it. So I hook the scanner up and found no codes. Then took it for a drive and found all the abs sensors reading something different. Checked and it had 3 different brand tires on it so I suggested for her to get new tires and have it aligned(wasn't looking for a sale cause I don't sell tires). So she goes and buys tires and its doing the same thing. So I looked for TSBs on this and didn't come up with anything. Was just wandering if any of you guys have ran into this. She's a new customer and I was just trying to get it worked out for her. I'm lost on it so I suggested her to go to the dealer and see what they say. She's supposed to call me back and let me know what they say,I'll post as soon as she does. Thanks for the concern and replies. Anybody else?
 

·
Registered
Joined
·
4,731 Posts
Discussion Starter #6
I would think a wheel speed sensor first but not up on that system.
Could get very dangerous real quick be very careful, wouldn't like it doing that if you were already in a curve.
I say get it checked out as soon as possible or even faster.
This is what I advised.
 

·
SEENYOR MEMBER
Joined
·
7,966 Posts
It came into the shop with this complaint and I couldn't get it to do it. So I hook the scanner up and found no codes. Then took it for a drive and found all the abs sensors reading something different. Checked and it had 3 different brand tires on it so I suggested for her to get new tires and have it aligned(wasn't looking for a sale cause I don't sell tires). So she goes and buys tires and its doing the same thing. So I looked for TSBs on this and didn't come up with anything. Was just wandering if any of you guys have ran into this. She's a new customer and I was just trying to get it worked out for her. I'm lost on it so I suggested her to go to the dealer and see what they say. She's supposed to call me back and let me know what they say,I'll post as soon as she does. Thanks for the concern and replies. Anybody else?
Unless it has three DIFFERENT SIZE tires on it, why would you tell her to buy tires????
 

·
SEENYOR MEMBER
Joined
·
7,966 Posts
Look for a TSB on a water leak behind the drivers seat in the floor, there is a bulkhead of connectors there that gets wet and corrodes...it will cause these issues.
 

·
Registered
Joined
·
4,731 Posts
Discussion Starter #9
Unless it has three DIFFERENT SIZE tires on it, why would you tell her to buy tires????
I was thinking because the difference in tire brands may have been causeing the different readings from the sensors(rollout being different):smt102. I'll look for that TSB. Thanks for the heads up!
 

·
SEENYOR MEMBER
Joined
·
7,966 Posts
I was thinking because the difference in tire brands may have been causeing the different readings from the sensors(rollout being different):smt102. I'll look for that TSB. Thanks for the heads up!


You work on cars for a living??!
Unless it has 3 different sizes on the car it doesn't matter who made the tire as long as its the same size.


Look behind the drivers seat in the floor under the carpet, a water leak causes the connectors to corrode causing this issue.
 

·
Registered
Joined
·
1,122 Posts
Different tire makes will have different rollouts, sizes showing the same.
Fought the different tire thing a couple times with abs activating for no reason, another Explorer turning on 4x4 because of different makes of tires with the sam size on them.
 

·
SEENYOR MEMBER
Joined
·
7,966 Posts
Different tire makes will have different rollouts, sizes showing the same.
Fought the different tire thing a couple times with abs activating for no reason, another Explorer turning on 4x4 because of different makes of tires with the sam size on them.

I was a dealership tech for 12 years, a service writer for another 8 years. I never, EVER saw this issue with different tire makers....tire sizes yes.
 

·
Registered
Joined
·
4,731 Posts
Discussion Starter #13
Heck dude! I see it all the time especially when some were new and others aren't. Three different types and none were probably put on at the same time! Its called tire wear!lolI did ask her to come back in on monday to look for the moisture problem you mentioned. Thanks again for the heads up.
 

·
Registered
Joined
·
4,731 Posts
Discussion Starter #14
You work on cars for a living??!
Unless it has 3 different sizes on the car it doesn't matter who made the tire as long as its the same size.


Look behind the drivers seat in the floor under the carpet, a water leak causes the connectors to corrode causing this issue.
Yeppers! Been doing this shit for 30 yrs! Lately its been driving me to:drinkers:.
 
1 - 14 of 14 Posts
Top