Yellow Bullet Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
504 Posts
Discussion Starter #1
As the saying goes, "if it aint broke dont fix it" I made a few adjustments to the focus of my camera, I should have left it where it was. Especially considering, I was shooting at a completely new track with rear lit cars most of the day. Anyways, a few good ones, but lesson learned, dont screw with what works. If you want to see them you can view them here: http://dragillustrated.smugmug.com/Other/ADRL-SGMP-2010/11984707_TougW#849632408_3kqSG



JGP
 

·
up and running soon.
Joined
·
13,182 Posts
Nice photos man thanks for the link.
 

·
Registered
Joined
·
504 Posts
Discussion Starter #5
You are right about that Lonnie. It is a disaster area there in the morning, you might as well be aiming your camera at the sun. To this date for me, my favorite track all day long is Orlando SPEEDWORLD. In the AM the sun is on the left front quarter, in the PM it moves to the right side of the car and then to beautiful low angle late afternoon lighting. I have only shot 7 different tracks, not a great base of comparison I know, but in my experience, ORLANDO has been the best photographically speaking.
 

·
Registered
Joined
·
504 Posts
Discussion Starter #10
Why the hell does the car look so small? like 2/3 size or are those guys just BIG?

It could be due to compression, I took it with a 400mm lens just on top of the wall. But now that you point it out, those guys do look big! Perhaps it is the JR EXTREME PROSTOCK CLASS!

JGP
 

·
Registered
Joined
·
154 Posts
never used AA...i had a problem with the grip and standard en-el3e. took grip off no problem. now i am having an issue where my sb800 blinks randomly like there is something wrong with the contacts of the cameras hotshoe. beats me ha. don't have time to get it looked at and it's not critical.
 

·
Im a Pro at being Amateur
Joined
·
9,638 Posts
never used AA...i had a problem with the grip and standard en-el3e. took grip off no problem. now i am having an issue where my sb800 blinks randomly like there is something wrong with the contacts of the cameras hotshoe. beats me ha. don't have time to get it looked at and it's not critical.

i dont really understand all this craziness, but then again i shoot with a canon :-D:-D:-D:-D:-D:-D:-D:-D
 

·
Registered
Joined
·
504 Posts
Discussion Starter #15
i dont really understand all this craziness, but then again i shoot with a canon :-D:-D:-D:-D:-D:-D:-D:-D
Dom, you gotta understand, when there are so few people actually using cannons out there it would be logical that there would not be too many problems. :smt077

Actually, I am glad that I have the problem 1/2 figured out, may have the other half of the solution just need to download the updated firmware. Hopefully that will take care of it.

The 8fps is a double edge sword, it is great to have it, but considering you might keep one or 2 images out of the burst, but use up 8 actuation's to get them is somewhat diminishing returns. Better suited to a.... BIKINI contest! Which makes me wonder why I am not shooting bikini contests? Is there a forum for that here somewhere?;)

JGP
 
1 - 17 of 17 Posts
Top