Yellow Bullet Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter #1
Setting up new xfi. locating comm ports. when I try to connect in get a "Comm open failed" message. I have an adapter from usb to serial port and already loaded drivers for it. Tried to change to diff comm ports and no diff.
 

·
Registered
Joined
·
2,218 Posts
Here is my cheat sheet to see what COM port the USB converter assigned and possibly change it to work with Racepak, MSD, FAST etc.

(this is XP - I know Vista and Win7 are a bit diff but you should be able to work it out)

In Windows click on:
Start
Control Panel
System
Hardware
Device Manager
Com & LPT1
Select the USB Converter com port
Right Click
Properties <<<<<< right here will tell you what it is
Port Settings
Advanced


then your FAST com setup must match.
 

·
Registered
Joined
·
560 Posts
kenracer, what version windows are you using, i have had issues with Win7 on com5 which should be the default setting. I do exactly what Procrew said and put the usb on 1 or 2 then change the XFI to that setting. help this helps.
 

·
Registered
Joined
·
174 Posts
Your adapter needs the prolific chipset, if it doesn't it won't work. However if your still not past the comm error stage your port numbers still must be wrong
 
1 - 5 of 5 Posts
Top