Yellow Bullet Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
152 Posts
Discussion Starter #1
Hi, panic here now, should work widh an Procharged smallblock this weekend but i cant comunicate widh the Bigstuff :(
So im looking for drivers to the USB serial adapter used on bigstuff3, Prefer XP drivers but win7 wil also work.
Please send them to [email protected]
Thanks
ake
 

·
Registered
Joined
·
5,618 Posts
Your laptop needs a USB driver that allows the laptop to recognize the USB cable.

Who's USB to serial adapter are you using? Was it one BS3 provided, I think they recommend Radio shack of all adapters.
 

·
Registered
Joined
·
152 Posts
Discussion Starter #5
Hi
Went out checking it again, turned out that there was an adapter under the stock PCM and it was full of water. Will change it tomorrow widh the one i use on my racecar. Super thanks.
This is a "street leagle" Camaro 95 383LT1 AFR227 COP F1 widh the BS wired widh the stock PCM, BS3 rules engine and stock PCM instruments etc so theres a lot of wiring..
 

·
Registered
Joined
·
442 Posts
Plug device into your computer
Go to Control Panel then open Device Manager for windows xp or for windows 7 push the start button then right click on computer and go to properties then go to device manger from there
Under Ports (com & lpt) should be a a device with a yellow exclamation point click on that and go to details then there is a drop down menu that says hardware ids you are looking for something similar to this (USB\VID_067B&PID_2303&REV_0300) but to find your drivers you want to search on Google what i have bold plus windows xp or windows 7 and driver you should be able to find the driver you need it may not say pid2303 it may say something else
 

·
Registered
Joined
·
152 Posts
Discussion Starter #7
Worked widh the new adapter, thanks
Problem on car is not solved yet. Engine stumble at load on low rpms (1500-2000) on high gears 1500-2000, this problem is permanent now but earlier it was only temporary like a few times in a week so the tune shouldnt be the problem. Runs god on higher RPMS. Lambda shows lean, and timing jumps up and down like 5 degrees when its stumble.
On low gears in the same area timing is stabil. Have tried to set a straight timing curve but it doesnt help, Added and subtract fuel widhout succés.

Any idees? plug and wires are new (ngk7), have tried changing cranktrigger gap, checked all grounds. Injector thats slow on shorter DC ??
 
1 - 7 of 7 Posts
Top