Yellow Bullet Forums banner

1 - 20 of 25 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Will idle fine. Will pop during burnout and occasionally when goes down on transbrake. Will pop all the way down the track. We have exhausted possibilities of what to check. Any advice??
 

·
Registered
Joined
·
4,775 Posts
Disconnect the tach as well as check all grounds. That's the first things I always check. Alot of the times it's the tach.
 

·
Registered
Joined
·
67,984 Posts
Are you running a crank trigger?
If so, what is the gap of the pick-up to the magnetic wheel?
Plug gap?
Grounds -- as mentioned .... very important that the ign box ground wire goes to the battery

You've eliminated the fuel side?
Valve springs? All check good?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9
Yes
0.050
Started at .035 went to .042 no change
Not sure where grounded but same as previous box
Fuel check
Valve springs checked
 

·
Registered
Joined
·
4,775 Posts
Have you done any wire rerouting maybe and caused some sort of interference between wires. There are some on ignition systems and crank triggers that need to be isolated
 

·
Registered
Joined
·
10 Posts
Discussion Starter #16
Yes. The whole combo.... motor, trans, intake, fi/na/n2o. timing, rpm, fuel, fuel cell location, fuel system, ..ect....
Naturally aspirated stock bore 454 with steel heads. Powerglide trans with brake. Msd cranktrigger with msd 6hvc box (new) with msd multifunction pn8979 also. 16 y/o. Sunoco 112 with prostar magnifuel 500. Fuel system is in rear.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #17
Are you using the 8250 coil? That is the only coil that is supposed to be used with the HVC ignitions.

I don't know if using the wrong coil would cause the misfire or possibly damage the box and/or coil.
Correct coil and have even swapped
Have you done any wire rerouting maybe and caused some sort of interference between wires. There are some on ignition systems and crank triggers that need to be isolated
No. Same as last year started 1st race this year
 

·
Registered
Joined
·
67,984 Posts
Yes
0.050
Started at .035 went to .042 no change
Not sure where grounded but same as previous box
Fuel check
Valve springs checked
Drop the plug gap back to .025 - .030

Check ALL grounds for cleanliness. Box ground really should be terminated at the battery.

How old is the fuel?

Carb clean inside?

Have adequate fuel pressure when engine is under load?

Can you monitor fuel pressure going down the track -- is the fp gauge mounted on the cowl?
 
1 - 20 of 25 Posts
Top