Yellow Bullet Forums banner

41 - 60 of 90 Posts

·
Registered
Joined
·
726 Posts
Discussion Starter · #41 ·
Great looking car but to me it would look so much better with a small wing on the tail. It sounds great in the video.
Maybe one day. I haven't even thought of a wing but I'm happy with it right now. It's to the point to where I don't want to do anymore work to it, just race it!

It's late, so I want go into detail but I got some things done to it tonight and my dad helped or pretty much set and checked timing for me. Going to clean it up tomorrow and possibly run it up and down the road. Not any "test hits" lol but just casually drive it a mile or so and back and make sure everything checks out. Just not sure how much trouble I'd get in if a cop were to pass me and wanted to press the issue of how the car isn't street legal (slicks, no brake lights, no turn signals, no tag, no insurance...) I just would hate to load up and drive nearly an hour to a track Wednesday night and find out I have an issue that'll keep me from going full speed versus I could've found out a mile from my house. Hopefully there will be no issues though! (wishful thinking)
 

·
Registered
Joined
·
726 Posts
Discussion Starter · #42 ·
94911


94912


94913


It seems like it's happened so quick over the past couple of months through all of the long nights, hard work and trials but it's here... Took it down the road yesterday and everything seemed fine. Cleaned it today and did a few last little odds and ends. It really hasn't sunk in yet....


Hard to believe that I put a car together that runs and drives (so far lol). I've come an extremely long way in 2 years and that was one of the reasons why I decided to put one together. You can't learn everything off the internet, some things you have to go out and just do. I have had help/advice and that has definitely gotten it to where it is now, without a doubt.

There's going to be a lot of firsts tomorrow. First time ever pulling a car, first time owning and driving my own racecar, first time doing what I call a real burnout, first time hopefully of going faster than 11.48 in the 1/8...

Thanks to those who have complimented the car and answered my questions in the tech sections!

I feel like now it's up to me. So wish me luck tomorrow night at TNT!

Hopefully I can give you guys a good report back on Friday, see ya!
 

·
Registered
Joined
·
726 Posts
Discussion Starter · #44 ·
Good luck, and take it a little easy the first few times!!

Took it easy the first time, sent it the other 3 times I ran it lol

I'll get more detailed later but the car ran pretty damn good and am really happy the more I think about it. Got slightly faster every pass and still has more to go. Had fun even though the night flew by but I got to run it 4 times and get use to it. Not to brag, but I did a lot better than I thought I would do.

Here's the time slips
95268
 

·
Registered
Joined
·
2,137 Posts
Don't kid yourself brother that getting faster is YOU!
You have a tool there and understanding what make it effective is what you have to work on if you are going to race
Gotta say I have been following your build in the background.
Its a great result that you can keep on building on.

Have fun!
Wreak out all you can out of it. LOL

JT
 

·
Registered
Joined
·
15,179 Posts
In the one image it looks like you are using Longacres roll bar padding.
Are you having any issues with the adhesive coming loose and the padding falling off?
 

·
Registered
Joined
·
726 Posts
Discussion Starter · #52 ·
Nope, hasn't moved since I put it on back around February or March. Have had tape not stick on the ends where I cut the padding but otherwise, I love the padding. I can't stand that pool noodle looking roll bar padding.
 

·
Registered
Joined
·
15,179 Posts
I must have gotten a bad batch then. I had three pads come loose, so I ended up doing what I didn't want to do and used nylon cable ties on the both ends of the padding. I bought adhesive pads to get away from the cable ties.
 

·
Registered
Joined
·
726 Posts
Discussion Starter · #56 ·
I must have gotten a bad batch then. I had three pads come loose, so I ended up doing what I didn't want to do and used nylon cable ties on the both ends of the padding. I bought adhesive pads to get away from the cable ties.
Maybe so. I would've ended up doing what you did or getting some double sided tape on the roll bar and padding to see what that would've done, but as long as you got it in place and won't stick to the roll bar when/if you ever pull it off, you're good.
 

·
Registered
Joined
·
726 Posts
Discussion Starter · #57 ·
Didn't realize I haven't posted much of anything on this thread since I got the car going. Could go into mega detail but I'll try to keep it short...

After first TNT, I needed to try and fix my homemade alternator bracket since it was slipping the belt and even flipped it inside out. Couldn't get anything rigged up, so I broke down and bought a Powermaster mini alternator and bracket and had those expressed to me so I could get it on in time for the next TNT. Messed with that and even had to find use my old alternator bracket spacers so that the pulleys when line up. Also had to mount another winch from Harbor Freight to the trailer since the one I originally bought from Tractor Supply didn't work, except for when I initially wired it up. Did all of that on TNT day, and loaded everything up and went back to the track. Messed with timing and launch rpm that night and everything we did made it slower and weather was worse that week anyway. All passes where 7.20s-7.30s.

Came back home, unloaded and just looked over the car basically. One plug wire boot had was burnt from the header (whoever made this plug wires made them too long). Didn't think anything about it, even though the car developed a slight miss on the last pass the night before. Determined to race that weekend, I loaded back up and headed to my first bracket race. Wrapped tape around plug boot and that helped band aid the issue. Car was real consistent at the 60' and picked up 3 hundreths in et in time trials. First round eliminations, I treed the guy by about 2-3hundreths but I dialed in at 7.29, I ran 7.32 to his 6.59 dial with him running 6.60.... I bought back in only to red light. Still ran the car all out to see what it would've done. I dialed 7.33 but ended up running 7.39 I think I learned that my car doesn't like humidity that night and a few other things.

After the race, I put it up on stands the next day and took wheels and tires off and drained oil and that's all I've done until last weekend. Was just worn out from it and had to take a bit of a break. Finished changing oil, and replaced pinion seal and went ahead and put a new Mark Williams 4340 steel yoke in it. Going to try and get plug wires made in the next day or two and then make a bracket for my shift solenoid. I tried spacing it up farther on the shifter but it sits at an angle when you tighten it down. I don't want to mess up shifter handle, so I'll figure something out there. If I can get everything done by Friday night and get off work in time Saturday, I'll try to go back and run another footbrake race. Just have to wait and see. I want to race the car and try to improve on the bracket game, but I'm just not too terribly motivated to work on it right now, especially with work and other things going on. But hey, it's not going to do the work for me, so I've got to push through to do it and go race!
 

·
Registered
Joined
·
726 Posts
Discussion Starter · #58 ·
105788


Gotta get through with work tomorrow, haul ass home, throw everything in the bed and leave out. Track I'm going to is starting time trials at 4 but hoping I can make it in time to get both rounds in before eliminations. Interested to see what it does in the heat of the day. Going to run footbrake again and my goal is to just win 1 round, so hopefully I can make it happen!
 

·
Registered
Joined
·
726 Posts
Discussion Starter · #59 ·
So, 1st qualifying pass, the solenoid didn't shift and car banged off rev limiter for a second. No biggie, had it set to shift at 6200 and my limiter is at 6400. I came back in and the only reason why I could think it wouldn't interrupt the circuit is because of one wire. If you look at MSD's rpm switch diagram, it says to run the yellow wire to the solenoid and not use the gray wire. Biondo's diagram says the opposite. I had it wired like MSD says to but I did a quick wiring job to try out Biondo's instructions and that solved the issue in the 2nd qualifying pass.

Not going to lie, I had some luck on my side last night to help me get as far as I did. 1st round of eliminations, I cut a decent light and saw that she red lit as I was driving by the tree. Dialed 7.40 and went 7.42 that pass all out. 2nd round, I cut a perfect light and guy beside me red lit 006 but I didn't know it. When we got down to the stripe, I dumped it pretty hard, too much. As soon as we went by the stripe, I knew that I just gave it to him. I look at the board and see my win light. Was confused but didn't care, I was in round 3. I pull up to run round 3 and get told I'm getting a bye run but then it changed to I was potentially getting a buy run. I was thinking it would be for that round but I think the way it was explained to me, was I had to win round 3 and then I would get a bye run in round 4. I'm confused about that some as well as I heard that maybe the guy I ended up running in round 3 did a double entry that round, if that sounds right??? Idk, I just did what they told me to do and tried watching out for myself. I've heard that this track I was at used to have an issue with having favorites and possibly still may. Anyway, neither here nor there. I broke out pretty bad in round 3. Dialed a 7.46 and ran 7.36... Was running down a 10.60 factory cavalier that cut a 504 light to my 537 light. Really hard to judge the stripe when you're running 30 mph quicker than someone else. I did dump it but did it right as I went through the traps because my mph was what it normally is running all out.

All in all, I had fun and met a pretty cool dude that parked next to me and hung out with him some. Don't have any videos unfortunately since it was just me there by myself but here's what I got.

106260



106261


106262
 
41 - 60 of 90 Posts
Top