Yellow Bullet Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
348 Posts
Discussion Starter #1
My daughter has a Dell Inspiron E1505 running Vista. For some reason when she enters her passcode it goes to a blank screen. I have tried booting it to safe mode but it does the same thing. I have done both boot to last known good configuration and also a system restore.
It has to been in the registry but have not been able to find an issue. I have also done a regedit from the command line. Mouse still shows up and can be moved around.
Any ideas..

Thank you
Rick
 

·
Registered
Joined
·
231 Posts
black screen of death good luck I have one that I cant get to come back up unless I backdoor it,my computer guy says you have to reinstall the running system
 

·
Registered
Joined
·
348 Posts
Discussion Starter #4
That is what I thought I would need to do but....my daughter has lots of pictures stored on the drive. Doing a re-install would wipe them out?
 

·
Registered
Joined
·
3,415 Posts
Do you see the mouse cursor moving when the screen turns black?
Tried booting up in safe mode ? If not try it and restore visual settings if that doesn't work,scan for viruses in safe mode.
 

·
Registered
Joined
·
3,415 Posts
That is what I thought I would need to do but....my daughter has lots of pictures stored on the drive. Doing a re-install would wipe them out?
Pull the hard disk,put it in a external hdd storage box and browse for the pics,copy them and then format the laptop hdd.
 

·
RAKER
Joined
·
3,365 Posts
You can either do a full install which basically starts from scratch or you can just reinstall the windows OS which will fix any system issues, yet keep everything on your hard drive.

That is what I thought I would need to do but....my daughter has lots of pictures stored on the drive. Doing a re-install would wipe them out?
 

·
First round fodder...
Joined
·
3,602 Posts
dumb check but make sure it is set to use the lap top screen instead of an external monitor. if not your screwed.....good luck, I only know about this cause I did it once.
 

·
Registered
Joined
·
3,415 Posts
oh and do yourself and your girl a favor buy windows 7,vista sucks.
 

·
Registered
Joined
·
348 Posts
Discussion Starter #11
My wife and I just bought a new laptop and it does have Windows 7.

I was able to boot to safe mode once...now it only shows the words safe mode at the top and bottom of the screen and also shows the mouse.
This has happened once before but I dont remember what I did to correct the issue..
I will re-install the os and see if this corrects it..
 

·
Registered
Joined
·
348 Posts
Discussion Starter #12
Dont know what corrected the problem...but after some serious system testing...it corrected itself. Who knows but it is working again.
Thank you for your help...
 
1 - 12 of 12 Posts
Top