Yellow Bullet Forums banner

1 - 20 of 35 Posts

·
Registered
Joined
·
22,513 Posts
Discussion Starter · #1 ·
Sony cd player CDX-GT540UI...

Got my car back from the shop and had the faceplate off of it while it was there. Well got it back today and put the faceplate back on and the blue lights just blink on and off real fast. Took it off and pressed the reset button, put it back on and it does the same thing. Anyone know of what would cause this, and what to do to fix it:confused::confused:

Thanks
 

·
Registered
Joined
·
22,513 Posts
Discussion Starter · #3 ·
did you try and disconnect the battery terminals for a few minutes?...or is it to cold :p
Nope didn't try that, but it ain't cold...I drove the car back from the shop without the stereo. Then when I got it back I put the faceplate on and it started that...

I will try that if you think it will work...
 

·
Registered
Joined
·
1,247 Posts
Usually when this happens its a power connection or the radio's power supply has gone downhill. Check you wires under the dash if no luck I'm gonna bet on the radio itself is on its way to heaven.
Posted via Mobile Device
 

·
Registered
Joined
·
22,513 Posts
Discussion Starter · #6 ·
Unhooked the battery for a minute and hooked it back up...Same issue.
Called Sony tech, and some foreign guy told me to try and clean the contacts, which I done, and then he said they would replace it for $80...LOL Or I can buy one for a little over $100 new
 

·
~TweakeD~
Joined
·
9,107 Posts
It might have something to do with the illumination wire. Or something got crossed.
 

·
Registered
Joined
·
1,553 Posts
I didn't know it got a motor swap. Check for any grounds from the firewall to the motor that may have not gotten hooked back up. If you dont see one loose try hooking jumper cables from the motor to the firewall and see what happens.
 

·
Registered
Joined
·
1,099 Posts
Does the head unit , (stereo) , have a security feature?

If it does it would lock down when the battery was disconnected during the engine swap.
 

·
Registered
Joined
·
22,513 Posts
Discussion Starter · #15 ·
Damn...I don't wanna pull it back out...It was a mf'er to do it last time...I'll check under the hood tomorrow. If I have to I'll pull the stereo, but if it were a blown fuse, would it flash on and off??
 

·
Registered
Joined
·
22,513 Posts
Discussion Starter · #16 ·
Does the head unit , (stereo) , have a security feature?

If it does it would lock down when the battery was disconnected during the engine swap.
Not that I know of, but if it did have it should still power on and just have a code to enter. Never entered a code when I installed it last year.
 

·
Registered
Joined
·
1,099 Posts
Still looking for an owners manual online,...... but I did find this tid bit of info. on Crutchfield .com

"Key Card security requires that a specific card be inserted in the receiver for it to operate."
 

·
Registered
Joined
·
665 Posts
Damn...I don't wanna pull it back out...It was a mf'er to do it last time...I'll check under the hood tomorrow. If I have to I'll pull the stereo, but if it were a blown fuse, would it flash on and off??
I don't think it will be a fuse, im gonna pin security feature. Disconnect battery, hold terminals together for 30 seconds, it will drain any capacitors and memory. Reconnect battery, try radio again. Doubtful, but has worked.
 
1 - 20 of 35 Posts
Top