Yellow Bullet Forums banner

1 - 12 of 12 Posts

·
SB2.2 + pt106
Joined
·
1,928 Posts
Discussion Starter #1
Is it possible to record via the laptop AND the DAI at the same time?

meaning rolling into the pre stage beam.
Press the space bar on the laptop to trigger the logging
Then hit the stage beams, activate the DAI logging
And have both logs at the finish line?
 

·
Registered
Joined
·
9,523 Posts
yes, I do that on the dyno.
 

·
SB2.2 + pt106
Joined
·
1,928 Posts
Discussion Starter #3
thanks i was worried it might freeze or lockup the bs3.
 

·
My Own Worst Enemy
Joined
·
3,411 Posts
I don't understand why you would need to do this. Can someone please explain. They are both logging the exact same data right?
 

·
SB2.2 + pt106
Joined
·
1,928 Posts
Discussion Starter #5
I don't understand why you would need to do this. Can someone please explain. They are both logging the exact same data right?
i am not sure why joe is doing it, he probably has a better reason than mine.
But i have had an issue with running out of "time" on the datalog.
The internal datalog is 18 seconds where as the one on the laptop is 30 seconds.
 

·
My Own Worst Enemy
Joined
·
3,411 Posts
Wouldn't it be just as easy to add a relay to pin A on the boost connector and wire it into the transbrake? Then it would start when you let go of the brake.
 

·
Registered
Joined
·
188 Posts
Wouldn't it be just as easy to add a relay to pin A on the boost connector and wire it into the transbrake? Then it would start when you let go of the brake.
This is the same way the timer enable is wired into the pin A also on DAE boxes. When you let off the trans brake it applys 12v to pin A and the timer enable turns on. It would work the way you say, assuming you don't have a DAE box.


The extended logging boxes log for 70 seconds also. A great upgrade.
 

·
My Own Worst Enemy
Joined
·
3,411 Posts
I just wired up my dai box that has a toggle going to pin a and it does not work correctly. Maybe it has something with my box being made in 05 and not being up dated but as of now I need the lap top in the car
Do you have the TPS threshold set?
 

·
My Own Worst Enemy
Joined
·
3,411 Posts
If you have verified you have power to pin A of the boost connector then I would see if it works with older software (from when it was new). Other than that I would send it back to be updated. Get with whoever you purchased it from or Hyperaktive Performance Solutions, they would be better at diagnosing what is wrong than me. I am still learning all of this myself.
 

·
Registered
Joined
·
188 Posts
The newer software should not affect the DAI from logging unless it corrupts the trigger, but I have not had that happen. The newer software will not display the correct data channels on the replay, so you need to use the correct software for your firmware.

Also, some of the newer firmware (ETM and 58x LS7 boxes) do not have the high side FP active anymore so be advised of that.
 
1 - 12 of 12 Posts
Top