Yellow Bullet Forums banner
1 - 10 of 10 Posts

·
**BOOSTED SBF***
Joined
·
3,303 Posts
Discussion Starter · #1 ·
When I try to load the new BS3 software on my PC it wouldn't let me. It says that the computer doesn't recognize MSDOS style programs. Anyone have an idea or suggestion what I can do to make this work. I really want to put this program on the same laptop that I use for the stand alone EFI system for my Saleen and the MSD software that will be used to control all the cars. Is there some type of MSDOS emulator or something that can be used to do this or would I need to uninstall the Windows that I have now and add a previous version? It currently has XP and I was hoping it might be old enough. Why do so many of the newest and "latest/greatest" items still rely on a DOS operating system when most PC's don't even recognize this anymore? Any help is greatly appreciated.
 

·
**BOOSTED SBF***
Joined
·
3,303 Posts
Discussion Starter · #3 ·
What about some type of DOS emulator? I found this one but know nothing about these type of programs.

http://www.freedos.org/

I am going to try using the compatibility mode first but I think I remember trying this with another program on my home PC with no luck.
 

·
Registered
Joined
·
164 Posts
BigComm doesn't run under DOS. It's windows app. I'm running it under XP SP2 and SP3 without any issues.

Did you run the installer or just dump the exe on the machine?

There are a couple DLL's the installer stuffs on the machine, but it's nothing special. I didn't do anything crazy for mine, just run the program.
 

·
**BOOSTED SBF***
Joined
·
3,303 Posts
Discussion Starter · #5 ·
BigComm doesn't run under DOS. It's windows app. I'm running it under XP SP2 and SP3 without any issues.

Did you run the installer or just dump the exe on the machine?

There are a couple DLL's the installer stuffs on the machine, but it's nothing special. I didn't do anything crazy for mine, just run the program.
I tried running the program and also went in and manually loaded the install as well as trying to use the load function. I got the same error code each and every time. The other EFI system software loaded without issue as did the MSD stuff. I am going to install the emulator and see what happens. This PC has nothing on it at all excpet programs I need at the track. Do you have a copy of the software that you used on yours? Could I possibly have an older version of BiggComm? I'm sure I will get it figured out even if I have to take the PC back to the guy that built it and have them load this for me. I regret that I had XP put on this one because I never had a problem with the older operating systems.:confused:
 

·
**BOOSTED SBF***
Joined
·
3,303 Posts
Discussion Starter · #9 ·
I went to the website and dowloaded the zipped files and it is still not downloading to the laptop. I tried loading it from the disk again and this is the code that I'm getting.

C://WINDIWS/SYSTEM32/AUTOEXCC.NT. This system file is not suitable for running MS-DOS and Microsoft Windows applications. Choose 'close' to terminate the application.

When I try to load it from what I downloaded from the website it will not let me "work offline" because it won't load the sample tune or allow me to build one of my own. It is never actually loading to the PC either. I saved it to a disk and it is just running off the disk. :confused: I have no idea what's going on with this POS Dell Laptop.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top