Yellow Bullet Forums banner

1 - 20 of 46 Posts

·
Registered
Joined
·
101 Posts
Discussion Starter #1
have a street car with a 350 engine started to get a miss and then under a load it would back fire. check distributer put another distributer in it with a 6al box still same thing under load would back fire so we put another carb on it when we took the carb off the intake was black on the inside so we then checked the vavle springs they only had 50lbs on them so got new valve springs in to got the pressure up to 110lbs go to fire the car up and now when you blip the throttle it back fires threw the car..

any help

thanks
 

·
Registered
Joined
·
16,779 Posts
plugs all fouled and black? wheres the timing? crossed plug wire? valve adjusted too tight?
 

·
Registered
Joined
·
101 Posts
Discussion Starter #3
plugs are black timing has been set everywere from using timing light to by ear have checked firing order over and over and double checked valve adjustment
 

·
Registered
Joined
·
472 Posts
check and make sure you dont have an exaust lobe smeared off of your cam shaft. or intake valve trouble. "bent or burnt"
 

·
Registered
Joined
·
16,779 Posts
plugs are black timing has been set everywere from using timing light to by ear have checked firing order over and over and double checked valve adjustment
put a fresh set of plugs in and adjust the carb. start at 38* of timing
 

·
Registered
Joined
·
101 Posts
Discussion Starter #6
will try it, be a cheap fix after putting new valve springs in car at idle sounds like a little bit of a miss out of pasneger side rev it up a few time and it will back fire out of the carb

going to get some new plugs now
 

·
Registered
Joined
·
101 Posts
Discussion Starter #9
we have put 3 dist 2 carbs new vavle springs plug wires went over valve adjustmetn firing order and still same things going to put new plugs in it

we bought the car 2 years ago we dont know everything that is in the motor but the prob has gotten worse so if the plugs dont fix it i think were gonna have to pull the motor and check it out..
 

·
Registered
Joined
·
1,471 Posts
Pull the valve covers and take a look. It takes 5 minutes.
 

·
Registered
Joined
·
101 Posts
Discussion Starter #11
well new plugs didnt fix it. still back firing threw carb. pulled the vavle covers off it and everything looks like its okay

anything eles to check for
 

·
Registered
Joined
·
101 Posts
Discussion Starter #12
it starts fine idles fine and you may be able to rev it up 5 or 6 times and then the next time you hit the throttle it will pop out the carb. then let it idle and hit the throttle it may or maynot back fire
 

·
Bracket racer
Joined
·
13,292 Posts
Do a compression test.....if the valve springs were that bad, it may of been hanging a valve open and slightly bent one. Also, if you can, find a HEI distributor, stick it in, and bypass the MSD box. One other thing that I kind of doubt.....check the power valve in the carburetor.
 
1 - 20 of 46 Posts
Top