Yellow Bullet Forums banner

1 - 20 of 24 Posts

·
Registered
Joined
·
511 Posts
Discussion Starter #1
Made a few test passes today with AMS 1000 installed, everything worked out perfect! except no data on second channel? the channel is off. only using one channel. if you read instructions it indicates if you leave it off it will show live info and will log actual manifold PSI any sugestions ?
 

·
Registered
Joined
·
2,285 Posts
read more :) You need to erase the logged data before it will record more. Also....when you activate the number 1 terminal it starts recording. You must then deactivate terminal 1 BEFORE you kill main power to the box in order for it to save the data. If you do not do this it will work.
 

·
Registered
Joined
·
511 Posts
Discussion Starter #3
Thank you, will do, I thougth i had to be missing somthing because it did log at one time! Very impresed with the AMS1000 the teck service and the function has been exactly what was advertised worth every pennie! Thanks for the help and a great product!!!!!!!!!!!!!!!!!!!!
 

·
Super Moderator
Joined
·
9,250 Posts
......and if you have a data logger you can log CO2 pressure directly from the AMS1000 to your data logger. :cool:
 

·
Registered
Joined
·
2,468 Posts
Really?
 

·
Registered
Joined
·
690 Posts
......and if you have a data logger you can log CO2 pressure directly from the AMS1000 to your data logger. :cool:
its great to be able to over lay manifold pressure vs. gate pressure vs. whatever else you want on the laptop screen. couldnt live with out it!
 

·
Registered
Joined
·
2,468 Posts
Please explain how you set that up. I have the RPM Data Logger, boost, back pressure, turbo speed, and would love C02 pressure!
 

·
Registered
Joined
·
2,285 Posts
use one of your av inputs on your logger. Run that input to term 16 on the ams-1000.

this is the table for the sensor.

.5 volts= -14.7 psi
4.5 volts= 60 psi

You will now have a graph of what the ams-1000 controller is doing in your data along with the rest of your data

seb
 

·
Registered
Joined
·
2,468 Posts
Outstanding, will try to do that before tomorrow! Thanks.
 

·
Registered
Joined
·
511 Posts
Discussion Starter #11
Wow this just keeps getting better! we are using BS3. looks like im doin some wiring tomorrow.

Thanks !
 

·
Turbo Terror
Joined
·
14,346 Posts
I got this rolling today with some help from Sebastian!

works like a charm and this was a test... 10.5# on launch with a 25# ramp and 50# target.. The AMS was dead on!!!

 

·
Registered
Joined
·
690 Posts
funny you say that about the PID. i put my m800 in my beater shitbox to experiment with out worrying about blowing up my good motor or something. looking at all the PID, all the other crap associated with getting the shit to work.... with the ams-1000 all you have to do is type in 1 damn numer.

you can set up an entire ams-1000 tune, set up your scramble and decrease values all before you can get "set up" enough to make your first dyno pull with other controllers.
 

·
Turbo Terror
Joined
·
14,346 Posts
Oh man...I love it when I see that shit!! No pid values, no duty cycle numbers..just enter the number , rate and hit it!! BAM..ON THE MONEY SON!
okay I just had to see this go down.. I always felt the AMS was a good controller but for anyone like me.. data shows the real story.

Here is my 1st test to put the AMS to the test and the AMS was dead on. DAYUM YOU AMS!!! :D



SO lets put the AMS to the test.. 6 stages up and down..



launch 10.5
Stage 1 - 22 psi
Stage 2 - 30 psi
Stage 3 - 9 psi (yea it over shot by 1 psi only cause i had no hold on the stage)
Stage 4 - 20 psi with a hold on stage
Stage 5 - 5 psi with hold
Stage 6 - 55 psi with a 26 psi ramp


End result.. AMS did all the stuff I asked it to do and did it dead on...
 

·
Super Moderator
Joined
·
9,250 Posts
FWIW on my RacePak I tweaked the linear conversion a little to get the recorded CO2 pressure to show the actual numbers. Here's what I have in the car config file.

Raw Data A: 0.5 will become -12.7
Raw Data B: 4.5 will become 62.1
 
1 - 20 of 24 Posts
Top