Yellow Bullet Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
774 Posts
Discussion Starter #1
I have a car that we are pulling out 12 degrees on step one. We are only using that system. There is no gear retard or launch timing being pulled out. After a pass when you look at launch history file is shows that it is pulling out 18 degrees of timing. But if you arm the nitrous in the pits check with a timing light it will show to only be pulling out 12 degrees. Is there a setting in the box to change this or is something wrong in the box?
 

·
Registered
Joined
·
774 Posts
Discussion Starter #4
Anything that has to do with pulling out timing launch retard, gear retard, step 2, and step 3 are all on zero. The only thing on the graph shows
step 1 being one. I have it set to pull out 12 degrees. Like I stated in first post if you arm the nitrous and hit the micro switch check with the timing light it only shows to be pulling out 12 degrees of timing. But the graph shows it to be pulling out 18 degrees from start to finish.
 

·
Registered
Joined
·
774 Posts
Discussion Starter #8
I will get to look at the car again wednesday night when he brings it back. I am going to sit there with my computer and make sure nothing else anywhere is being pulled out. I know nothing in gear retard,launch timing, step 2, or step 3 have anything cause I put them at 0.
 

·
Registered
Joined
·
774 Posts
Discussion Starter #9
Update I got the car yesterday hooked up the computer I looked at every setting I could see or where I knew to look. I called MSD I told them everything I looked at. He told me to down load another file. So I took a file from my car installed it in his box. I then reset everything to where it needed to be. I tested it and now the graph only shows the 12 degrees being pulled out. So somewhere there must of been 6 extra degrees being pulled from something.
 
1 - 10 of 10 Posts
Top