Yellow Bullet Forums banner

1 - 20 of 26 Posts

·
Registered
Joined
·
4,517 Posts
Discussion Starter #1
Installed new box on the car this week and i wired the dark blue wire to the wrong side of the transbrake switch so it studdered like it was suspose to on the brake without being on the brake. switched the wire to the dead side of the switch now the launch rpm does not work. quesiton is do i have to reset the box after a run for data aquision to reset launch control. thanks for your help Bobby
 

·
I have a liter of cola
Joined
·
7,101 Posts
You have to kill the light blue while hitting 12v to the dark blue...in other words Dk BL to neg TB and Lt BL to brake light. When you take your foot off the brake(light) (or wired to linelock) while activating the TB, launch control activates.
 

·
Registered
Joined
·
1,433 Posts
do you have it set on launch rpm for activation of the data acq.? ive never used the reset(light blue wire)after a run or burn out and all my programs stay the same.
 

·
I have a liter of cola
Joined
·
7,101 Posts
Oh, chit...scrap that what I said...That is if you are using the lauch deal for spooling.

All you need is 12v to the blue wire for the launch rpm limit. Make sure the launch limit is "ON" and rpm value selected in the status.
 

·
I have a liter of cola
Joined
·
7,101 Posts
do you even have the light blue wire hooked up to anything(line lock or brake light switch,etc)?

If he is using the burnout control then he will need to toggle the light blue wire...to reset the system.
 

·
I have a liter of cola
Joined
·
7,101 Posts
werd
 

·
.......
Joined
·
6,816 Posts
or you can set the ACQ to arm launch and when the TB is released it will start recording
 

·
Registered
Joined
·
1,433 Posts
true joker, but the only bad thing i learned about using the activation for the acq. that way was when i would drive back from the return road and who ever was in the car as i towed it back they would occasionaly hit the tranny brake button and reset the acq. and i would lose all info. with the setting on launch rpm, it can only be reset by the light blue wireseeing 12v or bringing it back up on the brake and seeing the set launch rpm.
 

·
Registered
Joined
·
1,433 Posts
then it will start recording and you can also reset the data acq. simply by pressing the tranny brake button. did you go back toy your screen and make sure that your launch rpm is turned ON and is set where you want it?
 

·
Registered
Joined
·
1,433 Posts
you just said that your using it the way Joker explained it and now your saying that yuour using it the way i use it....... do you understand the difference between the two?
 

·
I have a liter of cola
Joined
·
7,101 Posts
What kind of TB switch are you using? NO or NC?
 

·
Registered
Joined
·
4,517 Posts
Discussion Starter #20
yes it was set for 3500 and it was studdering at 3500 when i had it hooked up on the wrong side of the transbrake switch. changed to the dead side of the switch and does not work now. i have 12v going to the tbrake sw. and ground for soleniod is at the trans. if it makes a differance
 
1 - 20 of 26 Posts
Top