Yellow Bullet Forums banner

1 - 20 of 27 Posts

·
Registered
Joined
·
623 Posts
Discussion Starter #1
on my dadscar we are havng problems with the box jumping timing around during the pass... which is fucking us up bad on ET and MPH...

during the log it will show timing is jumping around from 5* to 14* to 12* to 3* and so on for the entire pass... anyone have any solutions... we have changed around about everything on the car...
 

·
Registered
Joined
·
1,420 Posts
does it have a gear retard program in it that may be activating? is it a all motor car or do you need the retard functions? if your not using the retards you should run the stage wires to a ground. if your running a crank trigger you might want to check the pick up also. just some ideas
 

·
.......
Joined
·
6,816 Posts
have you checked the crank trigger wheel? have you looked at the cable from the box to the crank trigger sensor ? make sure you have good ground on the box
 

·
Addicted To Nitrous!
Joined
·
3,372 Posts
The purple/green wires going to the dist or crank trigger needs to be reversed, then rreset timing...problem solved.
 

·
Addicted To Nitrous!
Joined
·
3,372 Posts
A digital box needs to be hooked up so that it gives the highest timing number (advanced), an analog box has to be plugged up to where it reads the lowest timing number (retarded)

The plug looks as if it will only plug in one way, with just a little force it will plug up the other way.

You can check this by checking the timing the way it is plugged now, then swap it around and check again. Once correct for the style box you have you will need to reset the timing to where it is suppose to be.
 

·
Registered
Joined
·
18,281 Posts
The purple/green wires going to the dist or crank trigger needs to be reversed, then rreset timing...problem solved.
This sounds right to me. Remember, after the change you will have to reset the timing. It will probably change 3-4 degrees.
 

·
Registered
Joined
·
1,420 Posts
sounds like your not phased in correctly on the rotor and your pulling out alot of timing for a standard dist, set up. whats the rotor phased in at and what is the total timing that your taking out.
 

·
Registered
Joined
·
9,523 Posts
on my dadscar we are havng problems with the box jumping timing around during the pass... which is fucking us up bad on ET and MPH...

during the log it will show timing is jumping around from 5* to 14* to 12* to 3* and so on for the entire pass... anyone have any solutions... we have changed around about everything on the car...
I assume you are seeing this in a log?

If so it is a programming issue, not an install issue...
 

·
Registered
Joined
·
9,523 Posts
how do we fix this.
I would have to see whats going on. It either has a gear curve or something else telling it to take out timing.

If its in a log it is internal, the log doesnt show true timing, it shows commanded timing.
 

·
.......
Joined
·
6,816 Posts
wow you got issues
 
1 - 20 of 27 Posts
Top