Yellow Bullet Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
256 Posts
Discussion Starter #1
Went to the track and launch was good and shifting into 2nd lost every thing no drive or reverse... would not move thought the input shaft broke.. Tore the trans down every thing is intact the reverse input clutches are burnt a little but still in clearance input sprag is all intact pinions front and rear look good low sprag looks good... pump is good what can take out drive and reverse
 

·
Registered
Joined
·
256 Posts
Discussion Starter #3
Converter is a possibility.
That what I was thinking sent it back to freakshow and all is good he said... I'm not a trans rebuilder but have built a few and did build the one that is having the problem but it has hundreds of passes and 3years on it so the build was good... just cant beleave its the trans
 

·
Registered
Joined
·
715 Posts
If everything is ok in the trans has to be converter.

Did you pull the pump apart?

Did you happen to put a gauge on it before you pulled it out?

I would take a real close look at the input where it presses into the drum at the splines.
 

·
Registered
Joined
·
6,563 Posts
Does park work? Maybe you broke the rear.
 

·
Registered
Joined
·
256 Posts
Discussion Starter #8
Does park work? Maybe you broke the rear.
put my back up trans in not as built as this one with the old ptc converter... been driving it around till I get back at freshening the trans its contaminated with metal just don't know from where... there is some thin metal piece look to be from a Torrington or sprag but all is intact in the trans
 

·
Registered
Joined
·
317 Posts
put my back up trans in not as built as this one with the old ptc converter... been driving it around till I get back at freshening the trans its contaminated with metal just don't know from where... there is some thin metal piece look to be from a Torrington or sprag but all is intact in the trans
Do you have any pics ?

Input shaft can spin in the aluminum drum , and look ok . Low revers clutch or forward clutch pack . Fluid psi pump valve body check case and see if any lugs are missing where the one way roller clutch is . Also check the one way roller clutch in the forward drum.
 

·
Registered
Joined
·
256 Posts
Discussion Starter #10
Do you have any pics ?

Input shaft can spin in the aluminum drum , and look ok . Low revers clutch or forward clutch pack . Fluid psi pump valve body check case and see if any lugs are missing where the one way roller clutch is . Also check the one way roller clutch in the forward drum.
Looked at the input shaft it is reinforce with a sleeve and seem to be good is there a way to test it... the reverse input clutch pack is a little burnt but still in clearance.... forward and over ride clutches look fine sprag races look good all roller and springs look new.. low reverse roller clutch is the late model and looks great low reverse clutches stack up in clearance 1.230.... back to the input shaft when a built the trans 3-4 years ago I sleeve it and put lock tight 609 on the spine can it be press back out without damage. Do have another input drum & shaft its hard to believe the shaft can spin and not come out or be lose... wont the input drum be out if I put it in the lathe check for run out
 
Joined
·
2,155 Posts
Check the bearing between the Reverse input and the Forward drum. This bearing is bad about dropping the rollers out, it can cause the reverse clutches to bind on the input drum causing a no movement situation.
 

·
Registered
Joined
·
35 Posts
stripped splines in or broken drive shell would take out 2-4 and Rev... still would have 1st gear with the 700 if that were the failure... if it were the E model, failsafe would cause no fwd and rev if the shell is broken.
 
1 - 13 of 13 Posts
Top