Yellow Bullet Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
746 Posts
Discussion Starter · #1 ·
01 tube chassis, 2375 lbs. about 850 hp. PG, 33.5 x 17, 4.30 gears

Some sample times:
1.156, 5.271 @ 130.81, 8.249 @ 165.84
1.155, 5.262 @ 131.20, 8.234 @ 166.25
1.154, 5.256 @ 131.33, 8.222 @ 166.52

These were all in one day, with very similar weather. I was jetting it up, that is the reason in the mph change.

If you do the math, the car is lazy on the bottom and picks up on the top. The motor also has more bore than stroke, which should make the bottom end faster than the top end. I have a multiplier of 1.564, when I usually see 1.57 or 1.58.

I have a few things in mind to try, but I would like to get your suggestions.
 

·
Registered
Joined
·
49,830 Posts
Got the full incrementals ? 60, 330 660 1000 1320 ? could be the converter is to tight if it is lazy off the line.
 

·
Registered
Joined
·
746 Posts
Discussion Starter · #3 ·
1.156, 3.391, 5.271, 6.887, 8.249
1.155, 3.386, 5.262, 6.875, 8.234
1.154, 3.381, 5.256, 6.866, 8.222

PTC 8"

I believe it flashes to 6000. (I haven't taken the chip out and matted it yet). I assume this from the data on my Mega 200. I shift at 7250, it falls back to 6400 and goes through at 7450.
 

·
Registered
Joined
·
49,830 Posts
Try a bit more launch RPM if you can get that to hook.
 

·
Registered
Joined
·
746 Posts
Discussion Starter · #6 ·
I can run it thru one of my programs, what body is it so I have an idea of frontial area.
Also what 1st gear in your PG?

It is a 2001 Jerry Haas Grand Am, ex-P/S car. It has the small triangle hood scoop(F1-3).

It has a 1.80 first gear.

Thanks
 

·
Registered
Joined
·
5,403 Posts
I had to assume some things for the program because I do not know your torque/hp curve but I picked something close and got the following.
60' 1.17 sec
330' 3.35 sec 103 mph
660' 5.26 sec 131 mph
1000' 6.90 sec 151 mph
1/4 mile 8.27 sec 166 mph
converters data makes a huge difference so this was with a 5000 stall 8"
 
1 - 7 of 7 Posts
Top