nos launcher doesn't work - Yellow Bullet Forums
;

Go Back   Yellow Bullet Forums > Technical Section > Nitrous - Induction Solutions

Nitrous - Induction Solutions

Reply
 
Thread Tools Display Modes
Old 05-26-2010, 12:01 PM   #1
orangejuiced91
Member
Pullin gears
 
orangejuiced91's Avatar
 
Join Date: Apr 2008
Location: Evansville IN
Posts: 749
Default nos launcher doesn't work

I've tried changing the settings on this thing, over and over. Rpm, Map, timed. Changed grounds and can not get it to turn on the solenoids. I can get my purge to work.
orangejuiced91 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-26-2010, 03:31 PM   #2
possessed1
Member
Pullin gears
 
possessed1's Avatar
 
Join Date: Sep 2007
Location: lombard , il
Posts: 950
Default Re: nos launcher doesn't work

I know this will suck for you,but it will help us understand your problem better .

Draw and post a diagram on how you wired the solenoids . It maybe the way you wired it ,unless you know it right ?
possessed1 is offline   Reply With Quote
Old 05-26-2010, 03:51 PM   #3
Monte Smith
The nitrous guy
Smoked Another SBC
 
Join Date: Nov 2007
Location: North Alabama
Posts: 7,189
Default Re: nos launcher doesn't work

Your post gives no info to help you with. Two things to check....are you SURE you have the correct ID number programmed in the box....second, you can't have a 0 in the map cutoff number, it won't work.

Monte
__________________

Monte Smith
Motorsports Technical Representative
Nitrous Oxide Systems
www.montesmithperformance.com
[email protected]
ph. 256-783-3418
Monte Smith is offline   Reply With Quote
Old 05-26-2010, 04:09 PM   #4
orangejuiced91
Member
Pullin gears
 
orangejuiced91's Avatar
 
Join Date: Apr 2008
Location: Evansville IN
Posts: 749
Default Re: nos launcher doesn't work

Map cut off is at 20psi. Yeah I have the correct ID number. I am using NX solenoids and I have both ground wires from the solenoids ran to the greenish blue wire of the controller. I have both hot wires ran to a continuous switch. I have the blue/white wire ran to a full throttle switch on the carb as a ground and the a good ground ran to the throttle switch. My purge is set up on the second stage side and works great. Any help would be great. Thanks in advance.
orangejuiced91 is offline   Reply With Quote
Old 05-26-2010, 08:44 PM   #5
big green
Member
Pullin gears
 
Join Date: Nov 2007
Location: jacksonville,ar
Posts: 674
Default Re: nos launcher doesn't work

how do u change the pulse on the sol mine pulses the same real fast till it stops from 20% to 100
big green is offline   Reply With Quote
Old 05-26-2010, 08:48 PM   #6
Monte Smith
The nitrous guy
Smoked Another SBC
 
Join Date: Nov 2007
Location: North Alabama
Posts: 7,189
Default Re: nos launcher doesn't work

The hot wires are ran to a "continuous switch".......what kind of "switch" is this, can it handle 40 amps? NX solenoids draw a lot of amps, so the solenoids need to be powered by a quality relay.

Monte
__________________

Monte Smith
Motorsports Technical Representative
Nitrous Oxide Systems
www.montesmithperformance.com
[email protected]
ph. 256-783-3418
Monte Smith is offline   Reply With Quote
Old 05-26-2010, 08:51 PM   #7
orangejuiced91
Member
Pullin gears
 
orangejuiced91's Avatar
 
Join Date: Apr 2008
Location: Evansville IN
Posts: 749
Default Re: nos launcher doesn't work

yeah my switch is kind of overkill it's the one that looks like a ford starter solenoid
orangejuiced91 is offline   Reply With Quote
Old 05-26-2010, 09:55 PM   #8
Leafswinger
Junior Member
Burnout box
 
Join Date: Feb 2007
Posts: 18
Default Re: nos launcher doesn't work

If you are test it with the engine off or at idle, you need to set the RPM trigger to "0".
Leafswinger is offline   Reply With Quote
Old 05-26-2010, 09:57 PM   #9
orangejuiced91
Member
Pullin gears
 
orangejuiced91's Avatar
 
Join Date: Apr 2008
Location: Evansville IN
Posts: 749
Default Re: nos launcher doesn't work

yeah I've already tryed that. I'm lost
orangejuiced91 is offline   Reply With Quote
Old 05-26-2010, 10:04 PM   #10
Procrew
Moderator
Smoked Another SBC
 
Procrew's Avatar
 
Join Date: Nov 2006
Posts: 9,523
Default Re: nos launcher doesn't work

Does the solid white wire go to a 12v+ switch? Small black wire go to a ground away from the large black wire?
Procrew is offline   Reply With Quote
Old 05-26-2010, 10:09 PM   #11
580stang
Senior Member
Smoked another BBC
 
580stang's Avatar
 
Join Date: Oct 2008
Location: MOTHER FUCK'n TEXAS
Posts: 2,485
Default Re: nos launcher doesn't work

i don't want to sound bad but i had this problem. the solinoid was clicking but no power going through it check with a test light
580stang is offline   Reply With Quote
Old 05-26-2010, 10:10 PM   #12
Leafswinger
Junior Member
Burnout box
 
Join Date: Feb 2007
Posts: 18
Default Re: nos launcher doesn't work

Are u activating with a WOT switch?
Leafswinger is offline   Reply With Quote
Old 05-26-2010, 10:39 PM   #13
orangejuiced91
Member
Pullin gears
 
orangejuiced91's Avatar
 
Join Date: Apr 2008
Location: Evansville IN
Posts: 749
Default Re: nos launcher doesn't work

I'm getting power to the solenoids. I ran my ground wires to my micro switch this past weekend and bypassed the controller and the nitrous worked.
orangejuiced91 is offline   Reply With Quote
Old 05-26-2010, 10:48 PM   #14
Doug F
Senior Member
Smoked another BBC
 
Join Date: Jan 2008
Posts: 1,033
Default Re: nos launcher doesn't work

Is the laptop or touchscreen indicate the solenoids should be on?
Doug F is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-26-2010, 10:57 PM   #15
orangejuiced91
Member
Pullin gears
 
orangejuiced91's Avatar
 
Join Date: Apr 2008
Location: Evansville IN
Posts: 749
Default Re: nos launcher doesn't work

the little green trigger light comes on the screen
orangejuiced91 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 07:04 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 0%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Yellow Bullet LLC
 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.