700R4 No 2nd gear please help - Yellow Bullet Forums

Go Back   Yellow Bullet Forums > Technical Section > Transmission - Hutch's Transmission Service

Transmission - Hutch's Transmission Service

Reply
 
Thread Tools Display Modes
Old 08-19-2012, 12:08 PM   #1
sneak
Junior Member
Burnout box
 
Join Date: May 2012
Posts: 39
Default 700R4 No 2nd gear please help

I rebuilt the 700R4 Transmission in my work truck because it always loses 2nd gear. 3 rebuilds from 3 different shops and it still loses 2nd gear. So, i decided to try to rebuild it myself this time. So, tore into it and cleaned and inspected the hard parts for wear and replaced all the seals, frictions, steels, and the hard parts that looked warn which consisted of the entire reaction assebmlies due to broken teeth.

after i reinstalled the transmission i took it for a test drive and it was switching into 2nd as it should. the truck sat for about 2 weeks and when i went to pick up a lumber load i noticed 2nd was gone again! but i still have overdrive and reverse so i know its not the sunshell or the band. next i looked into the 2-4 servo and the seals were good. im totally stumped.
any ideas as to whats causing the no 2nd gear? please help i really need to get this figured out within the next few days i have to have a truck on wed morning and i really would like to get it fixed so i dont have to go rent a truck thanks fellas.

Last edited by sneak; 08-19-2012 at 12:10 PM.
sneak is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-19-2012, 03:34 PM   #2
Hutch
Moderator
Smoked Another SBC
 
Hutch's Avatar
 
Join Date: Mar 2005
Location: London Ontario Canada
Posts: 13,747
Default Re: 700R4 No 2nd gear please help

Have you had the valve body off to check the 1-2 shift valve for sticking? How much pin travel does it have?



Hutch
__________________
www.Hutchtrans.com
519-453-4318
Hutch is offline   Reply With Quote
Old 08-19-2012, 03:38 PM   #3
sneak
Junior Member
Burnout box
 
Join Date: May 2012
Posts: 39
Default Re: 700R4 No 2nd gear please help

i took the valvebody down and cleaned the 1-2 shift valve and its moving freely without hanging up. i also checked the 2-4 servo sealing rings and they were ok.

what else could cause no 2nd gear besides the band and 2-4 servo?

if the 3rd accumulator capsule in the 2-4 servo was missing a checkball or leaking would it cause me to not have 2nd gear?

Last edited by sneak; 08-19-2012 at 03:42 PM.
sneak is offline   Reply With Quote
Old 08-19-2012, 03:45 PM   #4
sneak
Junior Member
Burnout box
 
Join Date: May 2012
Posts: 39
Default Re: 700R4 No 2nd gear please help

im not sure about pin travel hutch im going to have to drop this trans today and fix it over the next 2 days. i dont have any other choice i dont have the cash and even worse is i will lose alot of cash if i dont fix it i have people counting on me and i dont want to let them down.
sneak is offline   Reply With Quote
Old 08-19-2012, 03:48 PM   #5
14-71 Inside
Junior Member
Spooled up
 
Join Date: Feb 2012
Location: Cypress, Texas
Posts: 225
Default Re: 700R4 No 2nd gear please help

I am not a pro transmission builder, but this happened to me.

I took off the cover for the band piston and drilled & tapped it with 1/8 NPT, then I hooked 100 psi air pressure to the hole to apply the band...

That was when I figured out that the pin was 1/8" too short, and I already had the longest pin available...

So I did something very red neck to fix the problem...

In order to get the piston to move further, I used a cut down spade bit to "machine" the boss in the case deeper... while the transmission was still in the car, and fully assembled.

Pretty crude, even for me, but that car ran mid 11's and drove to work every day for 2 years before I sold it.
14-71 Inside is offline   Reply With Quote
Old 08-19-2012, 03:51 PM   #6
Hutch
Moderator
Smoked Another SBC
 
Hutch's Avatar
 
Join Date: Mar 2005
Location: London Ontario Canada
Posts: 13,747
Default Re: 700R4 No 2nd gear please help

Just press the servo cover in and see how far it goes. If it goes in more than the thickness of a nickel from the snap ring , you can get a longer pin or weld up the tip (regrind into shape after) to get the proper pin travel.



Hutch
__________________
www.Hutchtrans.com
519-453-4318
Hutch is offline   Reply With Quote
Old 08-19-2012, 03:55 PM   #7
sneak
Junior Member
Burnout box
 
Join Date: May 2012
Posts: 39
Default Re: 700R4 No 2nd gear please help

Quote:
Originally Posted by Hutch View Post
Just press the servo cover in and see how far it goes. If it goes in more than the thickness of a nickel from the snap ring , you can get a longer pin or weld up the tip (regrind into shape after) to get the proper pin travel.



Hutch
i do know its an extended pin and it applies in 4th for overdrive could it be too short for 2nd but not 4th?
i was under the impression if its working in 4th that the servo pin is ok. ill check with some feeler gages to see how much travel i have at the cover

Last edited by sneak; 08-19-2012 at 04:00 PM.
sneak is offline   Reply With Quote
Old 08-19-2012, 04:02 PM   #8
Hutch
Moderator
Smoked Another SBC
 
Hutch's Avatar
 
Join Date: Mar 2005
Location: London Ontario Canada
Posts: 13,747
Default Re: 700R4 No 2nd gear please help

The 4th option has more travel.


Hutch
__________________
www.Hutchtrans.com
519-453-4318
Hutch is offline   Reply With Quote
Old 08-19-2012, 04:08 PM   #9
sneak
Junior Member
Burnout box
 
Join Date: May 2012
Posts: 39
Default Re: 700R4 No 2nd gear please help

Quote:
Originally Posted by Hutch View Post
The 4th option has more travel.


Hutch
i hit it with a hammer to see how far it goes in and it went in alot maybe .100

id also like to add that first thing in the morning i can get it to go into 2nd if i wind it up a little a very minimal throttle but if i give it any more it will go to third and skip 2nd or slip

Last edited by sneak; 08-19-2012 at 04:11 PM.
sneak is offline   Reply With Quote
Old 08-19-2012, 04:15 PM   #10
Hutch
Moderator
Smoked Another SBC
 
Hutch's Avatar
 
Join Date: Mar 2005
Location: London Ontario Canada
Posts: 13,747
Default Re: 700R4 No 2nd gear please help

It easy to adjust the pin before you pull it.


Hutch
__________________
www.Hutchtrans.com
519-453-4318
Hutch is offline   Reply With Quote
Old 08-19-2012, 04:22 PM   #11
sneak
Junior Member
Burnout box
 
Join Date: May 2012
Posts: 39
Default Re: 700R4 No 2nd gear please help

hutch im going to weld some to the tip and grind it down to see if its the culprit.

do you think the capsule in the servo could also be causing this im just trying to figue out all possabilities
sneak is offline   Reply With Quote
Old 08-19-2012, 04:28 PM   #12
Morris Race Trans
Junior Member
Spooled up
 
Join Date: Jun 2012
Location: Southern Ontario
Posts: 106
Default Re: 700R4 No 2nd gear please help

you want around .125 clearance on the band. Then make sure output shaft rotates each way fairly easily and that will tell you if band is dragging.Air test servo through case channels and see if it applies band.Make sure valvebody gaskets are not covering any holes in seperator plare and all valves are free .Do this before removing trans.
Morris Race Trans is offline   Reply With Quote
Old 08-19-2012, 04:33 PM   #13
sneak
Junior Member
Burnout box
 
Join Date: May 2012
Posts: 39
Default Re: 700R4 No 2nd gear please help

i air checked the 2-4 servo on the pan rail and it applies but i was under the impression that that supplies air to both the 2nd and 4th circuits..

how do i check the band clearence with it in the vechile
sneak is offline   Reply With Quote
Old 08-19-2012, 04:46 PM   #14
sneak
Junior Member
Burnout box
 
Join Date: May 2012
Posts: 39
Default Re: 700R4 No 2nd gear please help

im going to clean every valve, check the 1-2 accumulator and the pins length. could there be anything else that would cause my issue? i want to check everything just to make sure it really means alot to me that you guys are helping a total stranger which says alot about this forum thanks fellas.

if you can think of anything else please add it i will be checking in every 15 minutes or so

Last edited by sneak; 08-19-2012 at 04:47 PM.
sneak is offline   Reply With Quote
Old 08-19-2012, 04:46 PM   #15
Morris Race Trans
Junior Member
Spooled up
 
Join Date: Jun 2012
Location: Southern Ontario
Posts: 106
Default Re: 700R4 No 2nd gear please help

The hole on the pan rail is an exhaust hole i beleive. Look up in case passages for proper hole to air test. Do like Hutch said and pry in on servo cover and see if it moves roughly 1/8 of an inch.I have always used a big pry bar and push it up in tunnel area and pry in on cover.
Morris Race Trans is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 03:13 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Resources saved on this page: MySQL 3.33%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Yellow Bullet LLC